Results 1 to 4 of 4

Thread: Error message after launching burned games from disc channel!

  1. #1
    New Member Homie198's Avatar
    Join Date
    Jul 2012
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Us Error message after launching burned games from disc channel!

    I have a Wii that is compatible with playing burned Wii games from the disc channel but for some reason just these two games will not work and just keep giving me error messages when I start them up Zelda: Skyward Sword Call Of Duty: Black Ops only those two games will give me the error message Please help
    Last edited by Homie198; 07-23-2012 at 05:06 PM.

  2. #2
    New Member
    Join Date
    Jul 2012
    Posts
    76
    Thanks
    2
    Thanked 24 Times in 22 Posts
    It's likely your ISO's are faulty, given that you can play other games. Can you play your retail black ops and skyward sword discs? If so, then that proves that your disk is not faulty. If you downloaded the ISO, and it is not working, then that proves that the ISO is faulty.

    Either way, put your retail disk in the drive, go to your favourite usb loader, and select "Install game". This will install the game to your hard drive and you will have the working image. You can then burn it however you so desire.
    Also, Black Ops is notorious for wrecking disk drives, supposedly it overworks the laser or something. Playing it from a hard drive would be your wisest choice.

    If you DON'T own the retail disk, and you simply downloaded an ISO, then wiihacks is unable to help you. However you didn't state that you don't own the retail disks hence why I'm providing help
    Last edited by Anteara; 07-24-2012 at 02:50 AM.

  3. #3
    New Member Homie198's Avatar
    Join Date
    Jul 2012
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I do own the games, and the retail one's do work but the burned ones do not

  4. #4
    New Member
    Join Date
    Jul 2012
    Posts
    76
    Thanks
    2
    Thanked 24 Times in 22 Posts
    how are you setting the image data? Are you installing it via your wii then moving it to your pc and burning it? Ensure that you are using a 4x transfer rate when burning. There is a black ops backup guide on this site somewhere you could take a look at.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •