Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: My games keeps on freezing after a couple of minutes (syscheck)

  1. #11
    New Member
    Join Date
    Dec 2010
    Posts
    11
    Thanks
    8
    Thanked 0 Times in 0 Posts
    I appreciate it so much that you're helping me jax, thank you.

    Yes, I reformatted both the drives. I choose NTFS formatting, then go in to the WBFS Manager 3.0, then format it in there, then press Load, then add a game.

    I followed everything in the any guide and used the files downloadable from there, are the links to the files not updated in the guide? What versions should I use/how do I update them?

    I told you Priiloader, but it was MMM, mixed them up, sorry. She showed me she changed some IOS setting in there or something like that.

  2. #12
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,655
    Thanks
    3,217
    Thanked 1,334 Times in 1,111 Posts
    Your Welcome, In MMM she more then likely changed the ios to load with,This is so you can install many other things.
    Did your daughter install anything?

    You don't need wbfs Manager,please try this Guide to format your drives.Link-->Fat32 Guide
    Yes , It's called The "Ios Update Pack".

    Don't worry about that.... we all do that here and again.(Mix'em Up.) Was it to reload another Ios?

  3. 1 User Says Thank You Jax For This Useful Post


  4. #13
    New Member
    Join Date
    Dec 2010
    Posts
    11
    Thanks
    8
    Thanked 0 Times in 0 Posts
    changed the ios to load with
    I think this is what she did, she thought that it would fix a problem with a game. What IOS should it load with? She did not install anything I belive. Just changed one IOS to another.

    Ah, then I'll throw away that WBFS Manager, I've always found it annoying anyhow.

    I'll update the IOS's, then report back. Thank you so much again!
    Last edited by Sartic; 07-22-2012 at 03:56 PM.

  5. #14
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,655
    Thanks
    3,217
    Thanked 1,334 Times in 1,111 Posts
    Alright ,that's what I thought.
    If your Daughter didn't install anything, your alright.

    You don't need to do anything with MMM.

  6. 1 User Says Thank You Jax For This Useful Post


  7. #15
    New Member
    Join Date
    Dec 2010
    Posts
    11
    Thanks
    8
    Thanked 0 Times in 0 Posts
    So with the reinstall the IOS swap fixed itself? That's good to hear.
    But it's so weird that we keep getting the same problems now as when she swapped the IOS. In an hour I'll try and update the IOS's and see what happens.

  8. #16
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,655
    Thanks
    3,217
    Thanked 1,334 Times in 1,111 Posts
    Don't forget to use that Guide to format your Drive's to Fat32.

  9. 1 User Says Thank You Jax For This Useful Post


  10. #17
    New Member
    Join Date
    Dec 2010
    Posts
    11
    Thanks
    8
    Thanked 0 Times in 0 Posts
    I read this on the Latest IOS's thread (I should have the latest? Is there something wrong how I installed everything?):

    If you followed Softmod ANY Wii after February 10, 2011 and used the IOS_Update.zip pack, you have the latest IOS's.

    Did I screw up when I re-installed everything? Did I maybe delete an offical Nintendo IOS or something maybe?
    Last edited by Sartic; 07-22-2012 at 05:27 PM.

  11. #18
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,655
    Thanks
    3,217
    Thanked 1,334 Times in 1,111 Posts
    You should have the latest Ios's , only if you up dated them.
    Your ios are fine...besides the fact they are outdated.

    Did you install the ios update pack?
    The only way you could have messed up anything , is if you didn't follow the Guide to a "T".
    Even then you would be able to Re-install everything again with that Guide.

    If you did install the ios update pack...Please post the new system check.

  12. #19
    New Member
    Join Date
    Dec 2010
    Posts
    11
    Thanks
    8
    Thanked 0 Times in 0 Posts
    They shouldn't be outdated according to "The lastest IOS"-thread, since I downloaded everything again from the Any Guide. But if you're telling me that they're outdated, I'll install the new WADS from the "Update All IOS"-pack.

    I didn't follow the guide at first, I did my own stupid things in hope to restore what my daughter did. This is why I'm worried I might have broken it myself.

    I have to go to bed now (5AM in Sweden), I'll post the syscheck tomorrow after the IOS updates.

    Thanks so much jax!

  13. #20
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,655
    Thanks
    3,217
    Thanked 1,334 Times in 1,111 Posts
    I would follow that Guide ,Again and do it all over.
    Follow it all to a "T".

    This way if anything got corrupted it will give a fresh install of everything.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •