Results 1 to 4 of 4

Thread: Wii system update that priiloader failed to block! HELP!

  1. #1
    New Member Magica's Avatar
    Join Date
    Jun 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii system update that priiloader failed to block! HELP!

    Hello... I installed the homebrew channel 4.3 and priiloader, but I can't access it properly. When I turn off my wii then hold down the reset button then press power again with another finger (while still holding reset) nothing happens. The only way I can access priiloader is through the "launch bootmii" (or at least I think I can enable the options from there). So, I go HC > launch bootmii > manage priiloader > edit priiloader hacks. Then I enabled the options saying "Block disc updates" and "block online updates" then saved the settings. But I still can't use priiloader the regular way (holding reset). So, I'm not sure if it was really succesfully installed or not. (But probably it was not, since my wii is still trying to update even after all of that).

    I'd like someone to help me to fix this problem and block this thing, my wii isn't allowing me to play my discs without this update, and I'm just too scared to simply update it.

  2. #2
    New Member
    Join Date
    Jul 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Magica View Post
    Hello... I installed the homebrew channel 4.3 and priiloader, but I can't access it properly. When I turn off my wii then hold down the reset button then press power again with another finger (while still holding reset) nothing happens. The only way I can access priiloader is through the "launch bootmii" (or at least I think I can enable the options from there). So, I go HC > launch bootmii > manage priiloader > edit priiloader hacks. Then I enabled the options saying "Block disc updates" and "block online updates" then saved the settings. But I still can't use priiloader the regular way (holding reset). So, I'm not sure if it was really succesfully installed or not. (But probably it was not, since my wii is still trying to update even after all of that).

    I'd like someone to help me to fix this problem and block this thing, my wii isn't allowing me to play my discs without this update, and I'm just too scared to simply update it.

    i dont know if this will help you, but I was told just to hold down my reset button not it and the power to load priiloader, it may be just that simple but i dont know
    thats how mine starts up. I turn on the wii and just hold the reset button.

  3. #3
    New Member Magica's Avatar
    Join Date
    Jun 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just want to know something... if I can simply manage priiloader through the bootmii and get the same results if I did it through the reset+power method or not. But if I REALLY need to do the reset+power to block system/disc updates without being able to opt for bootmii, then I'm quite screwed, because this method won't work for me no matter what.

    But maybe that's because I'm using version 4.3U and not 4.1U (I've heard it works better with priiloader...) Anyway, I still want someone to answer my question.

  4. #4
    New Member
    Join Date
    Jul 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Magica View Post
    I just want to know something... if I can simply manage priiloader through the bootmii and get the same results if I did it through the reset+power method or not. But if I REALLY need to do the reset+power to block system/disc updates without being able to opt for bootmii, then I'm quite screwed, because this method won't work for me no matter what.

    But maybe that's because I'm using version 4.3U and not 4.1U (I've heard it works better with priiloader...) Anyway, I still want someone to answer my question.

    honestly idk im kinda new to all this im also using ver 4.3 wii also like i said i dont hold in reset and press power to bring up priiloader, i just hold in reset, it takes a bit but it comes up, as for the rest, sorry cant help

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •