Results 1 to 7 of 7

Thread: Wii won't read Retail/Backup Gamecube games, Retail/Backup Wii games fine

  1. #1
    New Member
    Join Date
    Jul 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii won't read Retail/Backup Gamecube games, Retail/Backup Wii games fine

    Hey everyone, The other day I've installed Dios Mios which installed fine, so I backed up a Gamecube game to my USB, tried running it and it booted to a black screen. I gave up on figuring that out so I went to play a Gamecube backup through Neogamma which I updated from B9 R52 to R56 a few hours before, so now when I try booting a Gamecube game it goes to a blackscreen and it sounds like the disc is continuously spinning. It does this for both retail and backup Gamecube, Retail and backup wii games run fine. So what I've did was downgrade Neogamma back to B9 R52 which didn't fix the issue, then I figured it might be Dios Mios messing Gamecube games up, I opened MultiModManager, selected Wad Manager, Selected the Dios Mios 2.0 wad and hit uninstall. Went through fine. I tried booting both retail and backup Gamecube games again but still booting to the blackscreen. I tried retail games through the Default Disc Channel, Neogamma, and Gecko. Nothing runs them.

    Any ideas to fix this? Thanks.

    Edit:Forgot to mention my system version is 4.3U

    Sent from my GT-I9000 using Tapatalk 2
    Last edited by Dayfid; 07-12-2012 at 11:20 AM.

  2. #2
    New Member pokezeynep's Avatar
    Join Date
    Jun 2012
    Location
    Hyrule
    Posts
    208
    Thanks
    12
    Thanked 63 Times in 57 Posts
    try DML it always work
    "The Wind... It is blowing...." -Ganondorf

    The Mightest Hero is slain by a single arrow
    <--Press Thanks If I've Helped!

  3. #3
    New Member
    Join Date
    Jul 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It turns out Dios Mios does something so Retail discs won't boot anymore, I reinstalled Mios v10 and everything is fixed.

    Quote Originally Posted by pokezeynep View Post
    try DML it always work
    Thanks for the tip but I've figured out what happened.

    Sent from my GT-I9000 using Tapatalk 2

  4. #4
    New Member pokezeynep's Avatar
    Join Date
    Jun 2012
    Location
    Hyrule
    Posts
    208
    Thanks
    12
    Thanked 63 Times in 57 Posts
    Im glad you fixed it
    "The Wind... It is blowing...." -Ganondorf

    The Mightest Hero is slain by a single arrow
    <--Press Thanks If I've Helped!

  5. #5
    New Member
    Join Date
    Sep 2010
    Location
    El Paso, Texas, United States
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    How do you fix this?

    Quote Originally Posted by Dayfid View Post
    It turns out Dios Mios does something so Retail discs won't boot anymore, I reinstalled Mios v10 and everything is fixed.



    Thanks for the tip but I've figured out what happened.

    Sent from my GT-I9000 using Tapatalk 2
    I am actualy having the same problems. how do you fix this problem?

  6. #6
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,680
    Thanks
    3,227
    Thanked 1,344 Times in 1,120 Posts
    Quote Originally Posted by jrfelix View Post
    I am actualy having the same problems. how do you fix this problem?
    Do what that person did and re-install Miosv10, it's in the Dios Mios Guide.

  7. #7
    New Member
    Join Date
    Sep 2010
    Location
    El Paso, Texas, United States
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    yeah i read it after i posted XD will try that o btw dios mios does work you need the newest wad witch is 2.2 plus usb loader gx theirs one special one for it i dont rember where i found it but its out somewhere runs all compatible games really good

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •