Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: softmodd 4.3u using hackmii loaders dont read usb drive cios installed

  1. #11
    New Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    yes i rechecked all and it all matches to what all the links suggest
    still no go after i did the wiiflow suggestion as always thanks for your feedback

  2. #12
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Try one more thing.

    Install this wad with your favorite wad manager.

    If it doesn't work, install this wad, which will put it back to what it was.

  3. #13
    New Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    ok so now usb loader gx is reading the drive w that wad installed but isnt reading the games so i guess i am getting closer but no cigar thanks again for your feedback

  4. #14
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Quote Originally Posted by doofunky View Post
    ok so now usb loader gx is reading the drive w that wad installed but isnt reading the games so i guess i am getting closer but no cigar thanks again for your feedback
    Are your games in .wbfs format. Inside a folder named wbfs?

    You said the loader sees the drive now. Try and put an original Wii disc in the drive and rip it to the hdd with the loader.

  5. #15
    New Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    yes cfg is reading 1 of my wbfs files i am gonna try to load a ganme from disc to drive using wiiflow the strange thing is only cfg is reading the drive and only 1 of my wbfs files is reading i am gonna copy the dsc to drive in a minute will update shortly

  6. #16
    New Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    so i got the wbfs file of blackops to load on cfg loader its the only loader to work wich i dunno why only thing with black ops is it doesnt load online play is there away around this and i guess now im good since i can now load the black ops on cfg its also reading modern warfare wbfs file so much thanks for your help again i guess i will just have to use cfg ? also one last thing is there a way that i can play blackops online mode ?

  7. #17
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    For multi player you have to make a profile then go back and make another profile. If it asks to update the game it is ok to accept the game update.

  8. #18
    New Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    o thats simple enough lol thanks again for your feedback this is the first time ive ever had to post as ive been member for while usualy the threads are easy enough to read to answer any issues that have come my way over the years this is the 1st time ive had a issue like this and your feedback was great

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •