Results 1 to 2 of 2

Thread: Wii flow on latest softmod cover problem with USB fat32 and wiiflow.ini is correct?

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Wii flow on latest softmod cover problem with USB fat32 and wiiflow.ini is correct?

    Hi guys,

    I read almost 2000 pages about this problem, but for somehow I do have problems.
    3 days ago I softmoded my suns wii 4.1E version.
    verything is fine.
    so then I installed the wiiflow 2.49 thru sd card like it should be..perfect.
    then I have my usb hdd with a 4 GB fat32 partition and the rest is the wbfs for the games...perfect;

    then I installed the forwarder channel of wii flow...perfect.

    then I placed on the fat 32 the correct folders for wiiflow like :
    wiiflow (in root of fat32)
    ->boxcovers
    ->cache
    ->covers
    language.ini
    titles.ini
    wiiflow.ini

    and in the wiiflow.ini I have this :
    Code:
    data_on_usb=yes
    dir_box_covers=usb:/wiiflow/boxcovers
    dir_cache=usb:/wiiflow/cache
    dir_flat_covers=usb:/wiiflow/covers
    dir_music=usb:/wiiflow/music
    dir_themes=usb:/wiiflow/themes
    so when I start up wiiflow, I see the 2 games, but no covers.
    if I say download the covers, no luck, I see the connection is made with the server, but at the end 0/2 is downloaded.
    if I place the covers from a copy of a friend, same games, same installation, then also wiiflow does not show/find the covers on the usb hdd.

    Is there something I forgot?
    normally when you download the covers in wiiflow and the wiiflow.ini is set correct like I think I did, then the covers must be downloaded in the correct folder?
    even if I place them manually (ofcourse the correct names.png) then also wiiflow can not show this covers????

    after more than 20 hours I can not figure out what I do wrong.
    any tips are clues are welcome.

    when I try to install the latest wii flow version, then after homebrew I must activate it and wiiflow asks me to load a game or select partition, so the new version seems even not to find my usb hdd?
    that's why I installed the 2.49 version of wiiflow.

    Well I hope maybe somebody can help me out or give me clue...so my son can play it .....

    thanks in advance for any clue or tip.

    deech

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    224
    Thanked 492 Times in 429 Posts
    Delete all the WiiFlow folders.

    Only put the boot.dol file in a folder named wiiflow. Then put that folder in the apps folder.

    Then when you open WiiFlow, it will create all the other files and folders you need. Including a new .ini file. Then you should be able to download covers and they will be placed in the correct folders(that the app created by itself).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •