Results 1 to 4 of 4

Thread: Zelda Skyward Sword in black and white and off screen

  1. #1
    New Member
    Join Date
    Jul 2012
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Zelda Skyward Sword in black and white and off screen

    Zelda skyward sword plays fine from USB loader gx at my house . I've taken my wii withme to the beach and on this older tv , I have a 1080p projector army house, and when I load skyward sword the game loads just fine but the picture is off center and it is black and white. I search for Zelda black and white" but didn't see any results that applied, then went to the skyward sword thread. It I'm on my iPad and I don't see a way to "search this thread" for the problem I have, just a global site search. Thanks in advance for any help. Chris.

  2. #2
    New Member
    Join Date
    Jul 2012
    Posts
    76
    Thanks
    2
    Thanked 24 Times in 22 Posts
    Change the settings in your USB loader to force PAL or force NTSC. It's loading in the wrong region, afaik.

  3. 1 User Says Thank You Anteara For This Useful Post


  4. #3
    New Member
    Join Date
    Jul 2012
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thank you! I tried to force PAL50 and PAL60 neither of which worked. NTSC did the trick though. Thanks again.

  5. #4
    New Member
    Join Date
    Jul 2012
    Posts
    76
    Thanks
    2
    Thanked 24 Times in 22 Posts
    Quote Originally Posted by Turbinetester View Post
    Thank you! I tried to force PAL50 and PAL60 neither of which worked. NTSC did the trick though. Thanks again.
    Glad you got it working

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •