Results 1 to 2 of 2

Thread: Black Screen on Loading Original GC Games (Please try and Help!)

  1. #1
    New Member
    Join Date
    Jun 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Black Screen on Loading Original GC Games (Please try and Help!)

    i have a 4.3U Wii, with HBS from Letterbomb.

    Recently i installed a wad using wad manager 1.7. however this wad required cIOS 249.

    Now when i have tried to load original gamecube games, i can't get them to load. It starts up on disc channel and gives either a black screen or shuts off.

    I have eliminated DIOS MIOS as an issue by uninstalling the wads and files.

    Is there any fix for this? I have tried NUS Downloader but I am confused at what to do with it -_-

    I would like to restore my cIOS to the either the latest available, or any that can help repair the GC funstion.

    Btw, wii discs work fine, so i assume this is a banner brick?

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    224
    Thanked 492 Times in 429 Posts
    You probably uninstalled your mIOS.

    Follow the softmod any Wii guide in the spoiler below. That will get everything working as it should.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •