Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Not recognizing USB?

  1. #11
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    223
    Thanked 492 Times in 429 Posts
    It sounds like your game disc is damaged. Does it have scratches on it? Do you get freezing at all during game play from the original disc?

  2. #12
    New Member
    Join Date
    Nov 2012
    Location
    Colorado
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question Similar issues. Ok to piggyback?

    I'm running into some similar issues to what's been previously discussed in this thread. If I need to repost somewhere else though, please let me know. I setup my Wii with USB Loader GX, followed the Complete Softmod Guide to get the cIOS stuff configured. I say "stuff" because I don't fully understand what everything does, but I think I'm good at following instructions. My first attempt to install games from a disk were with a cheap-o usb drive that crashed completely after trying to load SSBB (smash bros). I blame it on being a super cheap drive. I formatted a 4GB Sandisk Cruzer via the instructions in the above posters signature. The Fat 32 guide. Since it's only 4gb I wasn't able to try SSBB as it's over 6gb. I was able to install 3 other games successfully and play them without a problem. So yesterday I decided I wanted to upgrade to a larger USB drive. I thought 32gb would be the sweet spot for me as I don't have many games, and would only ever want to play a handful at any time. I also thought I could save the install files on other hard drives and swap them out in batches whenever I wanted. So the drive I got a Walmart is a 32gb PNY p-fdu32g/appmt-ge (catchy I know). It's a very small shiny metal usb stick. Since it was sort of an impulse buy, I didn't check compatibility lists before hand. After I checked them recently, I don't see my drive on it so I'm unsure either way if it's compatible.

    Here are my testing results which just further confuse me. I formatted the drive to Fat32 again using the same guide (I'm on a mac), copied my files from the 4gb drive to the 32gb, and then plugged it in to the bottom usb port of the wii (I lay my wii down flat). I lauched USB loader GX and the new PNY drive was recognized, the games showed up in my menu, and the free/total space was shown accurately. Awesome!...I thought. So I proceeded to install SSBB and it seemed to be going great, then it stalled at 100%. It took about 30-40 minutes to get to 100% so I let it try to finish up for about 20 minutes. It just stayed stalled so I rebooted the Wii and thought I would try again. Plugging the USB into my mac the drive was recognized. I had a SSBB folder with a .tmp file inside. This wasn't playable if I dropped the .tmp from the filename. So I reformatted and tried again. Now the drive just won't be recognized. I've tried removing everything but the original app files from the apps/usbloader.. folder and still no luck getting the freshly formatted PNY drive to show. My mac sees it everytime though, so it's not like my first cheap-o drive that just completely died.

    If I plug the 4GB drive back in, everything works as it should, so it may be that I just need a new drive. But I thought I'd share my experience since these drives are cheap ($20), and easy to snag, and I hadn't seen much about their compatibility online so far. I also thought it couldn't hurt to see if anyone had advice on things I might try before returning the drive. Please let me know if a system check log would be helpful and I'll figure out how to post one.

    Thanks

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •