Results 1 to 6 of 6

Thread: Mariokart WFC on Soft Moded Wii

  1. #1
    New Member
    Join Date
    Jul 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Mariokart WFC on Soft Moded Wii

    Hi,

    I've recently soft-modded my WII. The main reason for doing so was that with my copy of Mario Kart the disc was playing up (brought the WII laser cleaning tool but it still played up).

    I've tried both making my own ISO from a friends copy and downloading one (the PAL format). In both cases the single player game works fine but when I try to connect to WFC to play on-line everything goes fine with regard to it finding other players etc but when it comes to loading the actual game it crashes to a black screen. I'm struggling to find anyone with the same problem on the internet so could someone please confirm it works OK for them now and if any special changes were needed to make it work.

    Many Thanks

    Chris
    Last edited by cdunne; 07-01-2012 at 06:41 AM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    It should work fine, mine does. Asking for an iso is against the rules. You will have to come up with another solution to get a good copy.

  3. #3
    New Member
    Join Date
    Jul 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK I'll try another ISO, removed the request for one to keep to the rules. Anyone else have any experience with this?
    Last edited by cdunne; 07-01-2012 at 06:59 AM.

  4. #4
    New Member NSDCars5's Avatar
    Join Date
    Jan 2012
    Location
    New Delhi, India
    Posts
    98
    Thanks
    12
    Thanked 13 Times in 13 Posts
    Works fine for me, just played with my friend with WFC
    Red Wii SysMenuX, Priiloader 0.7, Bootmii as IOS 254, USB Loader GX, uLoader 5.1E with external DVD drive, MauiFrog softmod. HBC 1.1, Backup HBC 1.0.3.

  5. #5
    New Member
    Join Date
    Jul 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK I'll try a non PAL iso but suspect it might be something else with my setup.

  6. #6
    New Member
    Join Date
    Jul 2012
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Tried on a fresh non-PAL version and the WII detected it as a new version since it went back through the create a driving licence stage, got hopeful and then sure enough if went to a black screen after it had selected players in WFC, any more ideas, it's runing 4.2E system so might try downgrading it next.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •