Results 1 to 2 of 2

Thread: Set USB Failed: -3

  1. #1
    New Member
    Join Date
    Jun 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Set USB Failed: -3

    Hello,

    I am new to the wii softmod world. I have followed instructions online for soft modding my wii so I can play wii games from USB HDD. I have successfully taken all my games and "installed" them onto the hard drive. All those games play fine when I use the install feature on the usb loader.

    However, when it comes to games I have download, unzip and used wbfs manager to load the iso's onto the HDD, I get errors. When using USB Loader GX, it starts the boot but stays on black screen for a minute and then kicks me out of the game and back to wii menus. When using WiiFlow I get an error that says "Set USB failed: -3.

    The ISO games are good games because other people have successfully loaded them. So I am kind unsure why I am getting these errors for these games.

    Has anyone seen this error before and know what's wrong and why the extracted ISOs don't work while the "installed" ISOs do?

    Thanks in advance for your help!
    Joe

  2. #2
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff

    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,622
    Thanks
    3,205
    Thanked 1,322 Times in 1,105 Posts
    Quote Originally Posted by BigJoeJoe
    However, when it comes to games I have download, unzip and used wbfs manager to load the iso's onto the HDD, I get errors. When using USB Loader GX, it starts the boot but stays on black screen for a minute and then kicks me out of the game and back to wii menus. When using WiiFlow I get an error that says "Set USB failed: -3.
    Please Read the Forum Rules, WiiHacks.com Does Not support Piracy.
    Sorry,Thread Closed!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •