Results 1 to 4 of 4

Thread: Xenoblade question

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    21
    Thanks
    6
    Thanked 1 Time in 1 Post

    Xenoblade question

    So I went to rip my copy of Xenoblade to my external USB HD and when CFG Loader tries to read the disc, I get a message stating ERROR! (rev = -2) and the only option is to eject the disc and/or go to the main menu. I'm guessing that means I need to update something?

  2. #2
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,693
    Thanks
    3,232
    Thanked 1,345 Times in 1,121 Posts
    Post a system check,so we can see what's installed.

    Here is the link on how to post one and where to post one.-->Guide How To Run & Where To Post A System Check

  3. #3
    New Member
    Join Date
    Sep 2009
    Posts
    21
    Thanks
    6
    Thanked 1 Time in 1 Post
    Here you go:

    Spoiler


  4. #4
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,693
    Thanks
    3,232
    Thanked 1,345 Times in 1,121 Posts
    Quote Originally Posted by sektor69 View Post
    Here you go:

    Spoiler

    Your Mod is outdated.
    Follow the Soft Mod Any Wii Guide,the link is at the bottom of my signature.
    Start from Soft Mod With Homebrew Channel Installed

    Please Read it A Few times then proceed.
    This will over write everything,so there is no need to delete anything.
    Follow it all the way through.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •