Results 1 to 2 of 2

Thread: USB loader GX problem

  1. #1
    New Member
    Join Date
    Jun 2012
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts

    USB loader GX problem

    Today I went out to target to buy a 4gb Dane Elec usb flash drive. I checked the USB compatibility list to ensure I got a flash drive that works. I got home, loaded files on it, and USB loader GX keeps hanging on the screen "Initializing USB device". I have tried a method I saw in another thread stating that I should plug it in once USB loader GX says "Waiting for HDD". Note that I also tried formatting to FAT32, twice, plugging the drive in after the wii has been booted, and trying the USB port on the left (from front view) and right. sysCheck says cIOS 249 is a stub, Should I give that trucha bug to fix the problem? If so, could I be linked to a download of the newest rev?

  2. #2
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,680
    Thanks
    3,227
    Thanked 1,342 Times in 1,119 Posts
    Post a system check in this link---->Pot Your System Check Here


    Edit:Just re-read your post...If system check says that 249 is stubbed,then Just re-install that Cios.
    Last edited by Jax; 06-10-2012 at 06:40 AM. Reason: Added More.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •