Results 1 to 4 of 4

Thread: Need advice please on softmodding troubles and configuration troubles.

  1. #1
    New Member
    Join Date
    Jun 2012
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Need advice please on softmodding troubles and configuration troubles.

    1. I initially upgraded my Wii to 4.3
    2. I then soft modded using letterbox mod
    3. I installed homebrew channel
    4. I then followed instructions for the microwave sam modding tutorial on youtube
    5. after the step to downgrade to 4.1 my homebrew channel turned upside down
    6. I installed bannerbomb version of reinstalling the homebrew channel using a second blank SD Card
    7. on boot up the Wii will load directly into BootMii 4 icons on the screen , Wii > Homebrew etc etc
    8. if I put the original SD Card into the wii it will power on with green light but no video output signal will come to the TV
    9. if i put the new SD card it boots to BootMii screen I can get into homebrew channel (which is the correct way up now) then swap the SD cards to then launch the apps but this is very annoying.

    What do I need to do to get the older SD card working? or should I start from scratch again?

    hope somebody can help thanks.
    Last edited by zanerious; 06-03-2012 at 07:07 AM.

  2. #2
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    858
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Quote Originally Posted by zanerious
    1. I initially upgraded my Wii to 4.3
    2. I then soft modded using letterbox mod
    3. I installed homebrew channel
    4. I then followed instructions for the microwave sam modding tutorial on youtube
    5. after the step to downgrade to 4.1 my homebrew channel turned upside down
    6. I installed bannerbomb version of reinstalling the homebrew channel using a second blank SD Card
    7. on boot up the Wii will load directly into BootMii 4 icons on the screen , Wii > Homebrew etc etc
    8. if I put the original SD Card into the wii it will power on with green light but no video output signal will come to the TV
    9. if i put the new SD card it boots to BootMii screen I can get into homebrew channel (which is the correct way up now) then swap the SD cards to then launch the apps but this is very annoying.

    What do I need to do to get the older SD card working? or should I start from scratch again?

    hope somebody can help thanks.
    It seems to be a boot2 wii. Try changing the name of the bootmii folder on your sd card to bootmii_s and see what it does.

    Sent from my Motorola Electrify using WiiHacks

  3. 1 User Says Thank You toby1978 For This Useful Post


  4. #3
    New Member
    Join Date
    Jun 2012
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    sorted toby you are my main man today !!! thanks very much you have totally destressed me thanks thanks thanks !! hahah so simple just a folder rename!

    There seems to be so many steps to doing this whole process.

    the main issue I had was the homebrew channel appearing upside down, I have another Wii here I was going to get setup for my nephew to give to him as a gift
    I plan to do the same with it step by step, but Im suspecting I am going to have to do all this again, or is there an easier way to do it without the homebrew channel turning upside down?

  5. #4
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    858
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Quote Originally Posted by zanerious
    sorted toby you are my main man today !!! thanks very much you have totally destressed me thanks thanks thanks !! hahah so simple just a folder rename!

    There seems to be so many steps to doing this whole process.

    the main issue I had was the homebrew channel appearing upside down, I have another Wii here I was going to get setup for my nephew to give to him as a gift
    I plan to do the same with it step by step, but Im suspecting I am going to have to do all this again, or is there an easier way to do it without the homebrew channel turning upside down?
    Follow the Softmod Any Wii guide from start to finish. Do not skip any steps!

    Sent from my Motorola Electrify using WiiHacks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •