Results 1 to 10 of 10

Thread: Bootmii problems

  1. #1
    New Member
    Join Date
    May 2012
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Unhappy Bootmii problems

    So, when i installed bootmii as ios (1 month ago), it worked property, boots and so on. Now wii glows blue (can't read card). I reinstalled bootmii, deleted, installed, prepared sd, downloaded ready folder, formatted sd. IT DON'T WORK. Help me pls.

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    Please describe the state of your wii a little bit better. blue glow and does what? nothing, boots, where? systemmenu available?
    and what for do you need bootmii right now?

    <--suggestions helped? press Thanks

  3. #3
    New Member
    Join Date
    May 2012
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    sysmenu available, i can't start bootmii from priiloader and HBC, when dvd glows, screen is black, card works with bootmii

  4. #4
    New Member
    Join Date
    May 2012
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I need bootmii for running debian

  5. #5
    New Member
    Join Date
    May 2012
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Anyone help me?

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,834
    Thanks
    918
    Thanked 2,107 Times in 1,487 Posts
    Blog Entries
    13
    Do u have the bootmii folder on the sd card?

    Sent from my GT-I9100 using WiiHacks

  7. #7
    New Member
    Join Date
    May 2012
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yes, i have it, it doesnt boots

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,834
    Thanks
    918
    Thanked 2,107 Times in 1,487 Posts
    Blog Entries
    13
    What is the contents of the folder?

    Sent from my GT-I9100 using WiiHacks

  9. #9
    New Member
    Join Date
    May 2012
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    armboot
    bootmii
    ppcboot

  10. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,834
    Thanks
    918
    Thanked 2,107 Times in 1,487 Posts
    Blog Entries
    13
    I can only assume its a problem with the sd card

    Sent from my GT-I9100 using WiiHacks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •