Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: unable to use any usb loader

  1. #11
    New Member
    Join Date
    May 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok so I have winrar now, so how in the world to I get these into wbfs format from winrar?

  2. #12
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    should be able to right click and extract them where you want them. if in ISO format WBFS manager (google search) should be able to convert from ISO to WBFS.

  3. #13
    New Member
    Join Date
    May 2012
    Posts
    39
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Does it give error #001?

    I got that and after a lot of frustration and searching I found a fix by following this guide

    *edit*

    Scratch that, I'm still getting the error but only on 1 game.
    Last edited by 2DIE; 05-31-2012 at 12:52 AM.

  4. #14
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    Quote Originally Posted by Jordan Wilson View Post
    Hey guys,

    This maybe out of context, but my disc drive on my laptop won't open so I was wondering if there was anyway I could install wii games in reverse...instead of installing a purchased wii game on to my usb...is it possible to install a game from my usb on to a blank disc using the wii? I don't think it's possible, but if so could you PLEASE help me ASAP. I have like 20 blank discs and they are not doing anything, but collecting dust.

    THANX IN ADVANCE
    No the Wii is not a burner.

  5. #15
    New Member
    Join Date
    Oct 2009
    Location
    North of the 49th
    Posts
    562
    Thanks
    17
    Thanked 114 Times in 109 Posts
    Quote Originally Posted by 2DIE View Post
    Does it give error #001?

    I got that and after a lot of frustration and searching I found a fix by following this guide

    *edit*

    Scratch that, I'm still getting the error but only on 1 game.
    make sure your cIOS is upto date as in by using D2x they are currently at rev 8 with a beta of rev 9.

  6. #16
    New Member
    Join Date
    May 2012
    Posts
    39
    Thanks
    5
    Thanked 2 Times in 2 Posts
    I just loaded the d2x installer and down the bottom it says Cutternt IOS: 58 v6175 (v6 i think?)

    Going to attempt to install v8 now.

  7. #17
    New Member
    Join Date
    May 2012
    Posts
    39
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Tried to install v8 twice, it still says Current IOS: 58 v6175.

    I don't know what I am doing wrong.

  8. #18
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,226
    Thanks
    1,460
    Thanked 2,578 Times in 1,902 Posts
    58 is the cIOS it is using to install d2x. That doesn't mean d2x didn't install....

  9. 1 User Says Thank You cjizzle For This Useful Post


Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •