Results 1 to 5 of 5

Thread: Wii softmod fail don't know what to do plz help.

  1. #1
    New Member
    Join Date
    May 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii softmod fail don't know what to do plz help.

    Hi all was hoping someone could help me with this problem. I bought a new wii a week ago (black 4.3e) and I got my cousin who has modded a fair few wiis before to softmod it for me, using letter bomb and this tutorial. http://sites.google.com/site/complet...uide/4-3-guide everything installed fine but when he went to load the wad manager in default 249 ios wiimoat it drops out and won't sync. Tried to manually sync without luck forced to pull power cord out. He tried a few things that I am not aware of but none of them worked. I wanted to post a system check here as well but he downgraded to 4.1 and I'm not sure if it's safe to do a system check ( syscheck 2.0). So far I have the home brew channel (with letter bomb) wii mc cios installer working fine but cfg won't work cos I can't load wad manager ios 249 cos of wiimoat dropping out. Also these new models don't have a game cube port I've read hundreds of posts but not confidant in trying anything yet, I'm computer savvy but not very wii savvy but I have google. Hope this makes sense any help would be appreciated. Thanks in advance.

  2. #2
    New Member NSDCars5's Avatar
    Join Date
    Jan 2012
    Location
    New Delhi, India
    Posts
    98
    Thanks
    12
    Thanked 13 Times in 13 Posts
    Get another Wiimote. Newer remotes (with Motion+) aren't compatible with most Wii homebrew. So just get a remote WITHOUT Motion+. Hope this helps.
    Red Wii SysMenuX, Priiloader 0.7, Bootmii as IOS 254, USB Loader GX, uLoader 5.1E with external DVD drive, MauiFrog softmod. HBC 1.1, Backup HBC 1.0.3.

  3. #3
    New Member
    Join Date
    Apr 2012
    Posts
    76
    Thanks
    13
    Thanked 15 Times in 14 Posts
    Also, posting external links isn't allowed. Please remove it.
    <----- Click thanks if I helped!

  4. #4
    New Member
    Join Date
    May 2012
    Posts
    14
    Thanks
    0
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by NSDCars5 View Post
    Get another Wiimote. Newer remotes (with Motion+) aren't compatible with most Wii homebrew. So just get a remote WITHOUT Motion+. Hope this helps.
    I've never had problems with my WiiMote+ in any homebrew app. I also have the new GC gutted Wii and all softmod guides worked without a hitch.
    Model: RVL-101 "Wii Family Edition"
    Wii SM: 4.3U

  5. #5
    New Member NSDCars5's Avatar
    Join Date
    Jan 2012
    Location
    New Delhi, India
    Posts
    98
    Thanks
    12
    Thanked 13 Times in 13 Posts
    Well, then use mauifrog's guide, or try YAWMM (Yet Another WAD Manager MOD)
    Red Wii SysMenuX, Priiloader 0.7, Bootmii as IOS 254, USB Loader GX, uLoader 5.1E with external DVD drive, MauiFrog softmod. HBC 1.1, Backup HBC 1.0.3.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •