Results 1 to 4 of 4

Thread: Back ups not loading or going unresponsive

  1. #1
    New Member Divine Fear's Avatar
    Join Date
    May 2012
    Location
    Dallas, North Carolina
    Posts
    10
    Thanks
    2
    Thanked 2 Times in 1 Post

    Back ups not loading or going unresponsive

    Hello every one. Like the title says, i have backed-up games thats either work and then stop, or i get black screened. Iv searched all over this site for my problem as well as all over the internet. No dice. So here we go...

    I was in the middle of playing Metroid Prime 3: Corruption and once i walk through a specific door, my wii mote turns off, the music starts skipping and Samus walks around in circles. Im unable to go any farther on this one.

    Metroid Other M. Same problem. Once a certain cut sceen starts, the voice acting and music just stop but the scene keeps going. Game play resumes and Samus will NOT move.

    Resident Evil Archives: Resident Evil. Game loads. Wii mote warning, CAPCOM. Then it gets to the zombie that rises off the table and gets shot in the head, but it never Sits up. it stays there but if i press the "+" button it act's like its going to load and it then goes (and stays) black screen

    Legend of Zelda: Twilight Princess: Mid game play Game just stops. period. no movement, nothing.

    Animal crossing City Folk: WILL NOT LOAD! On WiiFlow, i hit "Start game" and it stays at black screen. no wii mote warning at all.

    So yeah, thats my problem. If anyone has any idea as to make this stop, please let me know. Thank you
    Last edited by Divine Fear; 05-21-2012 at 02:29 PM.

  2. #2
    New Member
    Join Date
    Jan 2012
    Location
    the Great White North
    Posts
    102
    Thanks
    14
    Thanked 12 Times in 11 Posts
    This might help you, it's for getting things working with Config USB Loader. Let me know how it goes...

    How to Manually upgrade / fresh install your Configurable USB Loader without losing anything
    http://www.wiihacks.com/lounge/10269...tml#post655778

  3. #3
    New Member Divine Fear's Avatar
    Join Date
    May 2012
    Location
    Dallas, North Carolina
    Posts
    10
    Thanks
    2
    Thanked 2 Times in 1 Post
    Bootmii is freezing or its hitting a black screen and my wii disc slot blinks rapidly. Wii mote turns off and wont connect. Think i should just re-do it all over again?

  4. #4
    New Member
    Join Date
    Jan 2012
    Location
    the Great White North
    Posts
    102
    Thanks
    14
    Thanked 12 Times in 11 Posts
    Quote Originally Posted by Divine Fear View Post
    Bootmii is freezing or its hitting a black screen and my wii disc slot blinks rapidly. Wii mote turns off and wont connect. Think i should just re-do it all over again?
    Hum, when you look at the amount of problems you are having, that is probably a good idea. It should not take too long, I find using a laptop with SD slot, and place it beside the Wii, is most efficient. Then predownload all your files, reread manual twice, then you should be nice a fast. I can redo a Wii in about 1 1/2 hrs. That is a good place to start then get back to the team

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •