Results 1 to 4 of 4

Thread: Issues with USB Loader GX

  1. #1
    New Member
    Join Date
    May 2012
    Location
    Missouri
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Issues with USB Loader GX

    I have spent the better part of my day trying to figure out why Tiger Woods 2012/11/10 will not load along with some other games. I have only been able to get 3/25 games to load but haven't seen what IOS they require as that might be my problem. When I try to load my games off of my HDD, it goes straight to black and never loads, controller won't sync and I have to physically press and hold the power for 5-7 seconds. Now with that being said, I have researched this on here as well as about 5 pages into Google which just kept leading me back here and to GBATemp which unfortunately hasn't helped yet.

    What all I have done today:
    I formatted my Wii back to stock at 4.2U
    I followed the guide on here for "Softmod ANY Wii"
    Then followed cjizzle's guide on upgrading to 1.1.0 HBC, IOS58, and USB Loader GX v3.0

    -
    Yay, I am doing good so far and then BAM, knocked out and all I see is black when I click, "Start" on Tiger.
    The spoiler is my report and I am still unsure as to why it says I am running 1.0.0 when I click 'About' on HBC it says 1.1.0 on IOS58 ver 32.##

    Spoiler



    Any help is greatly appreciated and I am kind of new to this, but I do know that the HDD is fine and so are the games because I have used it on other Wiis.

    Also, I saw somewhere that someone said something in regards to a revision that 16 (which is what mine said, just having a brain fart) is unstable and they should downgrade to rev 14.

  2. #2
    New Member wog2nv's Avatar
    Join Date
    Feb 2011
    Location
    Sydney Australia
    Posts
    52
    Thanks
    10
    Thanked 7 Times in 6 Posts
    Could simply be a case of a bad rip-have you tried re-ripping the games from the originals?

  3. #3
    New Member
    Join Date
    May 2012
    Location
    Missouri
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I wish! I have dogs that like to chew so I am S.O.L. on having discs. The only ones I have that are in one piece and don't have teeth marks in them are Wii Sports Resort and Super Mario Bros which both play just fine. And just 3 days ago they were working on another Wii which is about a year older than mine and only has 3.4 on it.

    --
    Edit: I would use another program but the other USB Loader doesn't provide any details about the game or pictures, so I have to try to guess which one it is and how they are organized. Also, the HDD is in WBFS which I guess I could exchange but the few hours it takes to transfer back and forth from HDD to desktop and back again it just seems wasteful.
    Last edited by Carter Michael; 05-20-2012 at 06:16 PM. Reason: Provide more information

  4. #4
    New Member
    Join Date
    May 2012
    Location
    Missouri
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    It looks like I am transferring from HDD to PC and back, after I format in FAT32 and see if we get this rolling. Also, CFG doesn't show images and the file sizes as 0.00 GB probably because the HDD is in WBFS format correct? Any-hoo, I am going to let you guys know if this fixes my issue in about 3 hours.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •