Results 1 to 3 of 3

Thread: New but old

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    0
    Thanked 1 Time in 1 Post

    New but old

    O.K. it's been a while. I hacked wii over 2 years ago, stopped burning, using etc...well today, after months of non-use I just dusted it off, fired her up and tried to play a dvd on meplayer from way back.

    I jumped back on wiihacks, looked for a new player, downloaded, unzipped, in apps folder.

    while installing WiiMC 1.2.2 I backed out. It said I can update HBC, didn't. Can someone direct my newbie (again) self in the right direction. I think I need ios 58 and updated HBC to start up this new media player.

    God bless Sticky, I type in my questions in the search box and the post of his from 2010 STILL comes up, ha ha. Many thanks to Sticky and those who have kept the faith!

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Yes you will need ios 58 for the latest wiimc to run. Since you modded a few years ago there have been a lot of changes. Your best bet would be to look at the softmod any wii guide in my signature. There is a section in the guide for updating your old softmod, that is what you should do.

    If you want to take the easy way then you should update HBC and run the ios58 installer.

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks skellinator, I is on it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •