Results 1 to 5 of 5

Thread: 4.3u wii hdd loading game problem

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    4.3u wii hdd loading game problem

    Hi, I did the softmod with 4.3u but when I turn on the wii and goin to the homebrew channel, star choose ubs loader GX, loading star up and the list of games come out but when I select any game I have some delay and see the disc but when I choose play the wii returned to the homebrew channel.

    Thanks,

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    What guide did you use to do the mod? What format is your drive in?

  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am using this: Softmod/Hack ANY Wii


    Quote Originally Posted by cjizzle View Post
    What guide did you use to do the mod? What format is your drive in?

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,289
    Thanks
    1,488
    Thanked 2,617 Times in 1,927 Posts
    Is your drive formatted correctly? Fat32 set as primary and active?

  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yes is format with WBFS manager 30 and have 88 games that we used before the wii get 4.3u.

    thanks,

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •