Results 1 to 3 of 3

Thread: SD card files not read by Wii during softmod

  1. #1
    New Member
    Join Date
    May 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    SD card files not read by Wii during softmod

    I know this sounds lame, but I'm stuck at Part 1 of the softmod. I went and bought a SD card (2 Gb) from Walgreens. I formatted it to FAT32 by right-clicking through the explorer window. I can't seem to do it through the format tool mentioned by Mauifrog. Since, the wii is running on firmware 4.1, I downloaded BannerBomb v2. Okay, here's the problem. the Wii acknowledges that a SD card is inserted. When I click on the SD card icon, i see a window with a spinning logo and message, " loading SC card files" for a second. However, no files pop up. There are no files in the channels either. What am I doing wrong?

  2. #2
    New Member wog2nv's Avatar
    Join Date
    Feb 2011
    Location
    Sydney Australia
    Posts
    52
    Thanks
    10
    Thanked 7 Times in 6 Posts
    Mind sound like a silly question but did you extract the files?Make sure they are not in their Zip format

  3. #3
    New Member
    Join Date
    May 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have been able to hack my wii since this post. And yes, i did unzip the files. But unzipped it into a folder, which is what I think caused the problem. When I cut and pasted the contents of the folder out of it, it worked.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •