Results 1 to 3 of 3

Thread: Followed Step by Step to Back Up Games, Some Not Loading.

  1. #1
    New Member
    Join Date
    May 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Followed Step by Step to Back Up Games, Some Not Loading.

    I was turned onto softmodding the wii I have from Lifehacker, before I knew about wiihacks.com, so I followed their step-by-step guide here:[Link to external guide removed]

    Obviously posted in 2010 some things are outdated, but the only thing they didn't have was the USBLoader mentioned in the post. So I used USBLoader GX V2.3 as mentioned on this site. I can see the homebrew channel, I can access USBLoader and even get it to back up copies of my games to my Maxtor One Touch 320GB (which I found on the list of working HDD), but every time I try to play one of the backed up games, I get sent to the Homebrew channel. And now when I go to the system menu screen, I can only play Super Mario Galaxy. Every other game I put in sends a message that I need to do a system update, which I know is a bad idea. If anyone can go through the [external site] post and see what is missing, or if a step above is wrong, maybe someone can give me advice as I am not familiar at all with any of this and would like to be.

    I have a US version Wii, 4.3
    HBC 1.1.0
    IOS58 v24.32
    DOP MII v1.6
    And I used letterbomb to softmod. If any other information is needed, I'd be happy to provide it as long as I know how to. And any help is appreciated, since my brothers are upset because we can't play anything anymore. Besides Galaxy.
    Last edited by Bliepo; 05-12-2012 at 05:30 AM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Hello d33p,

    I edited your post a bit, because links to guides other than those of wiihacks are not allowed here. I recommend using our softmod any wii guide (link is in my sig).
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member bigjat69's Avatar
    Join Date
    Jan 2010
    Location
    Etherland
    Posts
    367
    Thanks
    109
    Thanked 113 Times in 86 Posts
    Blog Entries
    1

    Follow this advice, you should get going again.

    I had wiiflow working perfect for nearly 3 years then I updated a few IOS and had problems. Follow the advice already given and what I tell you now. (In the same friendly spirit, we don't tell you what to do, only advise)

    First of all, you followed a step-by-step guide, but NOT the one on this site. As Bliepo (quite rightly) edited your post, you can't expect people to help you if you have followed a guide on a site that many members know nothing about.


    .....Think about it, you buy a car from Renault, you start to have problems, would it do any good to take that to a Ford garage and expect them to fix the problem? No, you take it to a Renault garage!


    Also, if one backup game workd but the rest do not, forget
    about it, your install is working and you need to tweak settings for each individual game (inside your loader). If that doesn't work, read on.....

    Not telling you to 'Go Away' to the original site, we are here to help afterall. Best advice is: (What Bliepo^ said)

    1. Update your wii as per the softmod guide on this site.

    (Even if you have priiloader, wad manager etc, do it from scratch).

    I had a perfectly good system for nearly 3 years, updating a few IOS threw eveything out.


    For me, I changed from wbfs to fat32, then I had problems with loaders, channel forwaders etc.

    2. update your WWW and/wad manager
    3. make sure you have the IOS's installed
    4. update syscheck software

    If you don't get any where, post a systemcheck report in a spoiler.
    Thank me or Spank me but leave some feedback

    P.S. if you mean thanks hit the 'thanks' button

    If you really mean thanks donate


    Click here> USE IT - How2 get the best 'Search' Results<No Excuses!!

    Please do NOT spoonfeed, Teach 'em how to search & survive


    Failure is the path of least persistence


    4.1E:HBC:Bootmii(IOS):Priiloader v0.3(r32):cIOSrev14:IOS60-patched:WAD Mngr 1.4:Wiiflow 1.1 Full:Wii Shop and IOS61 Installer update:iPlayer:SEAGATE 1TB FreeAgent USB HDD

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •