Results 1 to 5 of 5

Thread: Wiiflow DSi exception error and code dump

  1. #1
    New Member
    Join Date
    Feb 2012
    Posts
    18
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Wiiflow DSi exception error and code dump

    I recently modded with mauifrogs guide and have happily been playing my games from fat32 hdd since. but, yesterday i added a few games and went to download gameTDB in wiiflow settings. after the download finished wiiflow gave me a DSI exception error and dumped the code on me. restarting doesn't solve it. I also reformatted my sdcard and extracted the whole apppack from mauifrogs guide onto the sdcard, wiiflow starts and doesnt see any games yet of course but downloading the gameTDB results in same codedump again. USBloaderGX works fine with the new games added. any ideas? thanx!!!!

  2. #2
    New Member
    Join Date
    Feb 2012
    Posts
    18
    Thanks
    8
    Thanked 0 Times in 0 Posts
    bump. any help highly appreciated!

    I removed the games I added earlier, so now the hdd has the exact set of games that I had before any of this. I formatted the sd card and added the app pack from mauifrogs guide. now in my opinion I should back to square one when everything was working, but, when try to download gameTDB in wiiflow I STILL get the "exeption (DSI) occurred" and code dump. is there something I'm missing?

  3. #3
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,354
    Thanks
    218
    Thanked 1,282 Times in 723 Posts
    Well an undertanding first what a DSI exception is- this is an unexpected code path that forces an application to close. It's basically an unhandled exception. It's on the order of a blue screen for the Wii. (Not completely the same, but analogous at least).

    So having said that, the problem would be isolated to your software itself -- in this case wiiflow. I'd look @ other ways to get the skin off the feline - if you're just trying to get the database on your PC and huck it on the card. You might consider reporting the problem (possibly a bug) to the Wiiflow developers.

    The cios that were installed with the mauifrog guide are pretty standard.....

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  4. 1 User Says Thank You BluPhant For This Useful Post


  5. #4
    New Member
    Join Date
    Feb 2012
    Posts
    18
    Thanks
    8
    Thanked 0 Times in 0 Posts
    thank you very much for trying to help!!!

    Quote Originally Posted by BluPhant View Post
    I'd look @ other ways to get the skin off the feline - if you're just trying to get the database on your PC and huck it on the card.
    didn't get you here. what should I do? sorry for asking again..

    Quote Originally Posted by BluPhant View Post
    The cios that were installed with the mauifrog guide are pretty standard.....
    but I didnt't have any problem before.. so could I have messed something up on the wii itself? I thought that it was a question of some config files on the sd, I've seen some posts talking about wiiflow.ini or some other file becoming corrupt or something in that direction. but that can't be the case since I reformatted..

    would posting a syscheck be of any importance?

  6. #5
    New Member
    Join Date
    Feb 2012
    Posts
    18
    Thanks
    8
    Thanked 0 Times in 0 Posts
    got it fixed! one of the games I added was pandoras tower PAL. while I deleted the other two I accidentally forgot to delete pandoras tower after copying it back to my computers hdd. I noticed the game when flicking trough the game list in usbloader gx and realized my mistake. now, when pandoras tower isn't on the hdd wiiflow works just fine (the other two games are back on there now). don't ask me why, but it's a recent game so maybe it't something about that. thanx for your help BluPhant and sorry for taking up your time. case closed I guess..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •