Results 1 to 4 of 4

Thread: USB Loader problems.... worked perfectly for 2 years!

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB Loader problems.... worked perfectly for 2 years!

    I installed USB Loader and had it working for the last 2 years. Recently my games on the HD are crashing. I'm running IOS249 Rev17. Any ideas??

    Thanks for any help.

  2. #2
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    Have a look at the Mod ANY Wii Guide in my sig. You probably need to update, Rev 17 is quite old now. You can remod. or you can start at the section Homebrew installed. You will also need to update your USB loaders. It's all in the guide.

  3. #3
    New Member bigjat69's Avatar
    Join Date
    Jan 2010
    Location
    Etherland
    Posts
    367
    Thanks
    109
    Thanked 113 Times in 86 Posts
    Blog Entries
    1

    In the same boat mate... perhaps we can keep this in one thread... re updates to IOS

    Now I know why they say ..... if it ain't broke....don't fix it. 249 wiiflow and wbfs working perfectly for three years...but I felt it was time for a change....my descision that I cannot blame anyone else for.

    If you could explain in detail what you did and where your installation fell over, (as a reply in this thread/topic we can keep findings together and, hopefully find a quicker solution.

    P.S. I had the same problems even after following Mod ANY Wii Guide so........well.....watch this spot.
    Last edited by bigjat69; 05-02-2012 at 04:53 PM.
    Thank me or Spank me but leave some feedback

    P.S. if you mean thanks hit the 'thanks' button

    If you really mean thanks donate


    Click here> USE IT - How2 get the best 'Search' Results<No Excuses!!

    Please do NOT spoonfeed, Teach 'em how to search & survive


    Failure is the path of least persistence


    4.1E:HBC:Bootmii(IOS):Priiloader v0.3(r32):cIOSrev14:IOS60-patched:WAD Mngr 1.4:Wiiflow 1.1 Full:Wii Shop and IOS61 Installer update:iPlayer:SEAGATE 1TB FreeAgent USB HDD

  4. #4
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    I use mauis guide. I also watch the site a lot for probs and updates. I use the Guide Then use a few of my own settings. I use the d2xv7 Cios pack. I install from wads I have 4 2gb sandisk SD cards with it all stored ready. Letterbomb, then follow guide. Downgrade to 4.1e (it's a stable sytem menu) Then add my cios, install CFG forwarder wad V70.249 GX forwarder wad 2.3 250. Priiloader then I choose what hacks i want. I even put Neogamma 9 beta 46 on. if the drive is capable of playing DVD backups. Formatt HDD to FAT 32 primary and active. load on my apps etc. Make a wbfs folder. plug into Wii RIP a few Games in Try it out. I have done a few units now Friends and family so I have everything. Neatly stored in folders on PC. Never needed to try Wiiflow sorry.
    All my files come from this site. MAUIS GUIDE Plus others who I have thanked many times. Of course I drop a paypal on the site aswell

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •