Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: USB loaders no longer load on the channel, only from SD Card. WHY?? PAYPAL $5 TO FIX

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB loaders no longer load on the channel, only from SD Card. WHY?? PAYPAL $5 TO FIX

    I had Wii flow along with another USB loader on the front channel of my Wii so I wouldn't have to go to the HBC. Now none of my USB loaders load from the channel any longer. I can only launch them through the Homebrew Channel. Why??? This is driving me crazy. I've posted for help on craigslist offering money to fix this but nobody can figure it out. When I try to load from the channel, screen goes black and locks up from there. I have to hold down power to reset. What do I need???? I have a black Wii with 4.2U on IOS70. IF YOU CAN FIX THIS, I'LL PAYPAL YOU $5 JUST FOR THE HELL OF IT. I'm ready to pull my hair out!!!!!

    Thanks in advance for the help
    Last edited by Boomerps2; 05-01-2012 at 01:15 PM.

  2. #2
    New Member fr0agi540's Avatar
    Join Date
    Nov 2011
    Posts
    34
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Try installing another forwarder , and update your wiiflow/other loader

    choose one of these and install em via MMM ( Multi mod manager )

    Wiiflow/forwarders - WiiFloWiki



    ~ Wii 4.3 Letterbomb softmodded ~
    ~CFG latest with 9 original games~


    Thanks to wiihacks.com for the help

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,297
    Thanks
    1,489
    Thanked 2,623 Times in 1,930 Posts
    Did you muck up IOS58 somehow? Post a syscheck, there is a how to guide below in my sig.

  4. #4
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm pretty sure I did muck up something. I used syscheck 2.0.1 and the system check freezes at IOS30 and I have to reset. What do I do next?

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,297
    Thanks
    1,489
    Thanked 2,623 Times in 1,930 Posts
    I would suggest you follow the Softmod ANY Wii guide. It will fix any IOS problems you have and update your mod as well. Not to mention it gives you the latest loaders and forwarders to those. All in all you can't go wrong using the ANY Wii guide

  6. #6
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried, but hackmii installer freezes at the"If you paid for this your an idiot" label and doesn't do anything from there.

  7. #7
    New Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I used to have the exact same problem. I don't remember exactly what i did to fix it. Try to update your ios's to d2x cios v8. It's one of the things i did that fixed it. Another thing you can do afterwards is uninstall that forwarder and install another and see what happens. Updating the ios's will probably fix it

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,297
    Thanks
    1,489
    Thanked 2,623 Times in 1,930 Posts
    @Boomerps2, what version of the HBC are you running?

  9. #9
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    HBC V. 1.0.8. It's trying to update. It downloads at 100% then trys to run hackmii. Hackmii for some reason freezes. I think I'm just screwed

  10. #10
    New Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    dude just try what i said

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •