Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: USB loaders no longer load on the channel, only from SD Card. WHY?? PAYPAL $5 TO FIX

  1. #11
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,596 Times in 1,914 Posts
    Quote Originally Posted by uribemaster View Post
    dude just try what i said
    FYI d2x v8 are not IOS, they are cIOS, and cIOS have nothing to do with forwarders working or not working. Also, the Hackmii installer freezing is a problem that needs to be addressed. That can be caused by multiple things, one of them being mucked up IOS in the 30+ range.

    @OP Download Ios58-installer.zip and extract it directly to your SD card. Launch IOS 58 Installer from the HBC and let it install. Then follow the ANY Wii guide from Chapter 2 on, including doing the IOS update. It will overwrite the mucked up IOS. At the end of Chapter 2 you should be able to launch the HBC and do the 1.1.0 update without it freezing on you.

  2. #12
    New Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    then how come i was able to fix mine like that? I'm just telling him to try man it's not like i'm forcing him to do anything. Either way whatever happens imma try it cuz i think mine's still a bit off haha

  3. #13
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,596 Times in 1,914 Posts
    Quote Originally Posted by uribemaster View Post
    then how come i was able to fix mine like that? I'm just telling him to try man it's not like i'm forcing him to do anything. Either way whatever happens imma try it cuz i think mine's still a bit off haha
    No offense was intended uribemaster . I was just trying to set the record straight. If the loaders were not working at all, you would be correct, a cIOS update might fix it. As it stands, the loaders work from the HBC, but the forwarders don't. That indicates a different problem.

  4. 1 User Says Thank You cjizzle For This Useful Post


  5. #14
    New Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    oh ok yeah i see what you mean haha. would a bad ios 249 be the possible cause of this? just asking cause i think i deleted my old ios 249 and made it the d2x v8. I think i recall that fixing the problem of mine but then again i did many things so just asking.
    Last edited by uribemaster; 05-01-2012 at 04:30 PM.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •