Results 1 to 3 of 3

Thread: Final Fantasy Black Screen?

  1. #1
    New Member
    Join Date
    May 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Final Fantasy Black Screen?

    Hey guys, I recently downloaded the original Final Fantasy onto my softmodded Wii, and whenever I try to load it up, it just turns to a black screen, my wii remote turns off and I have to completely power off my wii by holding down the power button for a few seconds.

    VC Games work perfectly.

    I've installed priiloader and turned off the region lock, and I've even used freethewads to turn the wad files into PAL wads.

    Any idea what could be causing this?

    My wii is currently using version 4.3E and I used this tutorial <<FAIL LINK REMOVED>>
    Last edited by BluPhant; 05-01-2012 at 07:59 AM.

  2. #2
    New Member
    Join Date
    Apr 2012
    Posts
    76
    Thanks
    13
    Thanked 15 Times in 14 Posts
    You used failtube- no help will be recieved, it is failtube's fault your wii doesent work.
    Also, this sounds like piracy.
    <----- Click thanks if I helped!

  3. #3
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,354
    Thanks
    218
    Thanked 1,282 Times in 723 Posts
    Pirates will not be helped here. And please refrain from posting links to external guides.

    Thread closed.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  4. 1 User Says Thank You BluPhant For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •