Results 1 to 5 of 5

Thread: HELP - cannot play pokemon pak 2

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts

    HELP - cannot play pokemon pak 2

    Hi

    I am new. I am unable to play pokemon pak 2 - it hanged. I am using cfg usb loader version 69, ISO 249, r14. For the game, i selected ISO: 222m-load.

    What am i missing. Do i need to update ISO ? Thanks in advance

  2. #2
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    Have a look at the mod any wii guide, read read and read again. Then update your wii. 249 r14 is quite an old level. I'm running CFG v70 GX 2.3 d2x7 default 249[56] I find it runs most games. you will need to set certain games to load with appropriate cios and save the settings. All tutorials can be found on this excellent site.
    Good luck & Enjoy your Wii.

    Post a syscheck, you will get more advice from other members. Check my sig link for syscheck.

  3. 1 User Says Thank You Grandpa1959 For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hi , I updated to d2x8 default 249[56]. However still it still hang when i click the game. PLs help .. What i need to do now ?



    sysCheck v2.1.0b18 by Double_A and R2-D2199
    ...runs on IOS61 (rev 4890).

    Region: NTSC-U
    System Menu 4.2U (v481)

    Drive date: Unknown
    Homebrew Channel 1.0.8 running on IOS61
    Hollywood v0x21
    Boot2 v4
    Found 16 titles.
    Found 37 IOS on this console. 9 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 778): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 263): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 518): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 525): No Patches
    IOS22 (rev 780): No Patches
    IOS28 (rev 1293): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3092): No Patches
    IOS33 (rev 2834): No Patches
    IOS34 (rev 3091): No Patches
    IOS35 (rev 3092): No Patches
    IOS36 (rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 3612): No Patches
    IOS38 (rev 3610): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5149): No Patches
    IOS55 (rev 5149): No Patches
    IOS56 (rev 4890): No Patches
    IOS60 (rev 6174): No Patches
    IOS61 (rev 4890): No Patches
    IOS70 (rev 6687): No Patches
    IOS222[38] (rev 4, Info: hermes-v4.0): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38] (rev 4, Info: hermes-v4.0): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS249[56] (rev 65535, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 65535, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2012/01/05.


    p.s. cfg usb loader version 69
    Last edited by c1steady; 04-30-2012 at 09:55 PM.

  5. #4
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Thanks
    191
    Thanked 119 Times in 104 Posts
    Not sure what guide you followed but you don't have IOS 58. IOS 80 IOS 90, There appears to be some IOS missing. The latest Homebrew runs on IOS58. Follow the Mod ANY wii guide. It will overwrite and load the correct System IOS and The CIOS you need to play the game. I see you are on SM4.2U Check out the guide you will be sorted then.

  6. 1 User Says Thank You Grandpa1959 For This Useful Post

    Jax

  7. #5
    New Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Grandpa1959 View Post
    Not sure what guide you followed but you don't have IOS 58. IOS 80 IOS 90, There appears to be some IOS missing. The latest Homebrew runs on IOS58. Follow the Mod ANY wii guide. It will overwrite and load the correct System IOS and The CIOS you need to play the game. I see you are on SM4.2U Check out the guide you will be sorted then.
    will try to update the whole system again over the weekend. Thx

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •