Results 1 to 9 of 9

Thread: Priiloader occasionally crashing

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    8
    Thanks
    2
    Thanked 4 Times in 1 Post

    Priiloader occasionally crashing

    About 2 years ago, I had softmodded my Wii and had USB Loader GX mostly working. I left well enough alone until this week, when Xenoblade Chronicals wouldn't work load from USB Loader.

    So, I updated my softmod using this guide: http://www.wiihacks.com/recommended-...d-any-wii.html

    Everything went smoothly, and I have Xenoblade working great with Configurable USB Loader. (I switched because I have a new Wii Remote Plus that doesn't work with GX.) I had to delete it from the hard drive and re-load it from disc, but that's a small price to pay for the convenience of having it on the HDD and not listening to the DVD drive spin all the time while playing.

    Anyway, I took it one step further and tried to use Priiloader to autoboot Configurable USB Loader. After installing the .pol file provided with the guide I used, it booted into Configurable USB Loader fine. However, when I tried to load Priiloader again, it crashed and went to a black screen with white text indicating it had crashed.

    Knowing Priiloader is potentially my last line of defense against a bricked Wii, I was concerned, so I tried re-installing Priiloader. It did work well enough for me to change autoboot back to the system menu so I can easily access HBC again, but Priiloader still only works about half the time I try to use it.

    How concerned should I be about this? Is there a way to fix this that doesn't make it any more risky that it already is?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    I never saw anything like this, but a syscheck might help to shed some light on it.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. 1 User Says Thank You Bliepo For This Useful Post


  4. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    It could be an issue with the dol. Try to get another one, try one from the cfg page. See if another dol helps. You'r not using bete0.8 are you?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. 1 User Says Thank You mauifrog For This Useful Post


  6. #4
    New Member
    Join Date
    Apr 2010
    Posts
    8
    Thanks
    2
    Thanked 4 Times in 1 Post
    I will post a syscheck later (hopefully tonight, maybe tomorrow night).

    I am using the Priiloader version included with the files referenced in the guide I used. If I remember correctly, that is 0.7. I didn't go outside the box at all. I have no interest in taking any unnecessary risks, just in the convenience of leaving all my game discs in a drawer in the other room.

    Would the dol still cause problems even if I'm not trying to boot to it? I only see this problem when I hold reset to load the Priiloader menu, not when trying to boot to Configurable USB Loader. If so, is there a way to just remove the dol? Now that I think about it, I did download the version of Configurable that's compatible with my new Wii Remote Plus, so I suppose there could be an incompatibility between the forwarder .dol and the version that's installed. I believe the forwarder came from "app pack v3b.zip", but the version installed came from "app pack v3b alt.zip" That said, the forwarder channel works fine from the system menu.

  7. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    This is a known issue with priiloader 0.8 beta 2, looking at the bug reports. I have not seen it with 0.7. But I think you can load if from BBC via magic word if it crash when boot loading. Not a comforting situation
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #6
    New Member
    Join Date
    Apr 2010
    Posts
    8
    Thanks
    2
    Thanked 4 Times in 1 Post
    Here is the syscheck:

    Spoiler



    I think, however, I figured it out. It's the USB drive. If I power on the USB drive, Priiloader crashes. If the drive is off, Priiloader behaves itself. I never tried Priiloader with the drive on before I loaded the forwarder, so I misdiagnosed it as having to do with the forwarder.

    I got it to fail twice with the drive powered on and successfully loaded it twice with the drive off. It's a generic IDE to USB enclosure with an old Western Digital 160GB drive in it.

    If that's all it is, then all I would need to do to load Priiloader and rescue a bricked system is leave the USB drive off. I'll report back if I get it to crash with the drive powered off.

  9. #7
    New Member
    Join Date
    Apr 2010
    Posts
    8
    Thanks
    2
    Thanked 4 Times in 1 Post
    IMG_00000111.jpg

    Here's a picture of the crash screen, BTW. In case it helps anyone.

  10. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Sounds like you figured it out
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. #9
    New Member
    Join Date
    Apr 2010
    Posts
    8
    Thanks
    2
    Thanked 4 Times in 1 Post
    I did. Thanks for your help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •