Results 1 to 4 of 4

Thread: Wiixplorer/ftpii Usb help needed.

  1. #1
    New Member
    Join Date
    Jul 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wiixplorer/ftpii Usb help needed.

    Can anyone help me? When i go on the wiixplorer app the usb thumb drive that is plugged in the wii does not show, ive tried clicking the reload icon but the it says please wait remounting devices and ive waited ages for it but to no avail the please wait message is still on the screen. And when ive tried using ftpii and that mounting usb device failed. Thanks in advance for any help.

  2. #2
    New Member
    Join Date
    Apr 2012
    Posts
    76
    Thanks
    13
    Thanked 15 Times in 14 Posts
    Okay, do this.
    The USB drive has to be plugged in in the port that is closer to the edge of the wii.
    <----- Click thanks if I helped!

  3. #3
    New Member
    Join Date
    Jul 2011
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ive tried it in both ports and still no luck.

  4. #4
    New Member IBe6UBe9's Avatar
    Join Date
    Aug 2010
    Posts
    238
    Thanks
    88
    Thanked 69 Times in 61 Posts
    I think in the top left corner there's an SD or USB button have you tried both of them?

    Best place on the net for all your wii needs

    Useful Links,
    Click the Spoiler


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •