Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Today I replaced my BT module and it seems that they burned again! Is it possible?

  1. #11
    New Member
    Join Date
    Feb 2011
    Posts
    7
    Thanks
    9
    Thanked 0 Times in 0 Posts
    A simple question more, I have updated the Wii IOS too, this has nothing to do with the menu system, correct?
    My SM always will be 4.0U? I have a way to upgrade this or it's unnecessary?

    Everything is working fine until this moment!

    Thank you again!

  2. #12
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,582 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by mrschopf View Post
    A simple question more, I have updated the Wii IOS too, this has nothing to do with the menu system, correct?
    My SM always will be 4.0U? I have a way to upgrade this or it's unnecessary?

    Everything is working fine until this moment!

    Thank you again!
    The ios have nothing to do with the menu, other than the menu runs on an ios. You have all system ios install from all system menu. You could update to 4.1u from the softmod guide, giving you system menu 4.1u v54449. This system menu will not update via Nintendo.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #13
    New Member
    Join Date
    Feb 2011
    Posts
    7
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Hi Mauifrog!

    How are you?
    Everything is running smoothly since its last tips! Thanks a lot for your help!

    I have another question: I want to view some wares for buy on shop channel, but i don't update this channel that time (i never have used this channel)... can I only install the WAD/Channel (put the channel v20 files on the SD CARD now) or do you think I have to run all steps of the guide again?

    Thank you, one more time!

  4. #14
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,582 Times in 2,974 Posts
    Blog Entries
    15
    You just install the channel via wad.

    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •