Results 1 to 6 of 6

Thread: My Forecast channel and News channel are gone - I need help restoring them please

  1. #1
    New Member
    Join Date
    Mar 2012
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Question My Forecast channel and News channel are gone - I need help restoring them please

    I was suggested to use this to remove Japanse channels that I had on my NTSC-U Wii: Duplicate Channel Remover - WiiBrew

    I downloaded it, converted the .elf to .dol, loaded it up only to find out that the Wiki only links to the PAL version of the duplicate channel remover. It didn't say that anywhere on the page. Since it said it would remove the channels starting in 10 seconds I decided to just let it go because I figured if I powered off while it was in the middle of removing the channels something worse could happen.

    I am using the hacked system menu (comes up as version 0.0 in syscheck) and I looked for these channels in the shop channel. Now they came back, but it says "You must perform a Wii system update to use this channel" for both of them =\

    Any suggestions? Thanks everyone.

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    I've never encountered this problem before, but I'd start by installing priiloader and enabling the hacks "Block online and disc updates" and see if that helps.
    Priiloader guide here-->http://www.wiihacks.com/recommended-...ates-more.html



  3. 1 User Says Thank You bmarlo For This Useful Post


  4. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    What ever ios those channels run on, update them. Install updated channels with wiimod.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. 1 User Says Thank You mauifrog For This Useful Post


  6. #4
    New Member
    Join Date
    Mar 2012
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    mauifrog you are the man. I already had the latest IOS so I just loaded up WiiMod and installed the "Latest" News & Forecast channels (North America). Went back to the system menu and they are both there, and working. I can't thank you enough! I also followed your "softmod any wii" guide to get to the point that I'm at now which was a huge success since my softmod was out of date. The wii is *perfect* now - exactly how I wanted it set up. I thoroughly appreciate it!

  7. #5
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Do you have priiloader installed? If not, would be a good idea to install it. Glad your issue is resolved.



  8. #6
    New Member
    Join Date
    Mar 2012
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Yup, PriiLoader is installed. I haven't set up the forwarder channel for WiiFlow yet but I have a general idea how to do it - I'll check the guide when I am ready to do that.

    Are you saying it's good to have just so I can start the Wii and have WiiFlow come up, or is it good for something related to the missing channels?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •