Results 1 to 3 of 3

Thread: nothing works on homebrew channell

  1. #1
    New Member
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    3
    Thanked 1 Time in 1 Post

    nothing works on homebrew channell

    hi there ,,recently my nephew used my wii and whatever he did i cant get anything to work on homebrew channell..im just left with a lot of floating bubbles ,someone hacked my wii couple of months ago and everything was perfect until this little man got his hands on it.not sure what tut was used to mod my wii..there were 3 loaders on it,,usb gx,config,and wiiflow .strangely wiiflow works on forwarder channell but there are no covers on games anymore,when i tried to download covers it failed to do so .have always been able to download covers before.will i have to re-hack my wii again.ill have to do it myself this time as i cant afford to pay this guy again,,im a total noob at this so please be gentle with me,, lol

  2. #2
    New Member
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    3
    Thanked 1 Time in 1 Post
    before anyone goes to the trouble of replying,,i decided to take sd card out and realised there was no sd card in it ,,little bugger must have taken it out ..will buy a new one and use this site to do it again.just wondering as homebrew is still on wii where would i start from!!!!!!!!!!

  3. #3
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,703 Times in 1,315 Posts
    Blog Entries
    4
    You can get all the apps from the App-Pack in the softmod any wii guide.



  4. 1 User Says Thank You bmarlo For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •