Results 1 to 10 of 10

Thread: wiimc channel

  1. #1
    New Member
    Join Date
    Aug 2009
    Posts
    173
    Thanks
    12
    Thanked 11 Times in 7 Posts

    wiimc channel

    i have just installed the wiimc channel and everytime i go to load it from the channel i get sent back to the wii menu any help would be appreciated

    i have looked

  2. #2
    New Member souralien's Avatar
    Join Date
    Jan 2012
    Posts
    58
    Thanks
    8
    Thanked 15 Times in 15 Posts
    Did you follow the any wii guide? Did you format your sd card and put the app pack on it as suggested? if u didnt follow that guide you can grab the app pack from there, format sd card, extract app pack to your sd card, pop it in yur wii, try that.

  3. #3
    New Member
    Join Date
    Aug 2009
    Posts
    173
    Thanks
    12
    Thanked 11 Times in 7 Posts
    i sure have

  4. #4
    New Member souralien's Avatar
    Join Date
    Jan 2012
    Posts
    58
    Thanks
    8
    Thanked 15 Times in 15 Posts
    is this a channel or thru hbc?

  5. #5
    New Member
    Join Date
    Aug 2009
    Posts
    173
    Thanks
    12
    Thanked 11 Times in 7 Posts
    through the channel i want it but when load it up keeps going back to wii menu

  6. #6
    New Member souralien's Avatar
    Join Date
    Jan 2012
    Posts
    58
    Thanks
    8
    Thanked 15 Times in 15 Posts
    try it thru hbc real quick plz

  7. #7
    New Member
    Join Date
    Aug 2009
    Posts
    173
    Thanks
    12
    Thanked 11 Times in 7 Posts
    no cant get it to play through homebrew either so who knows

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,283
    Thanks
    1,487
    Thanked 2,613 Times in 1,925 Posts
    Did you check out the guide HERE?

  9. #9
    New Member asatbluesboy's Avatar
    Join Date
    Nov 2009
    Posts
    135
    Thanks
    61
    Thanked 15 Times in 12 Posts
    Chances are your boot.dol is corrupt or just in the wrong place. Download it again, just in case.

  10. #10
    New Member
    Join Date
    Aug 2009
    Posts
    173
    Thanks
    12
    Thanked 11 Times in 7 Posts
    thanks for all the help have re since re installed it all and used ios58 installer as well and hey presto now works so thanks for alll advice looks like i hadnt used the update version and so wasnt up to date

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •