Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: usb hdd quit

  1. #11
    New Member
    Join Date
    Mar 2012
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts
    why have i been playing with no problems up til now?and will that allow the wii to read the usb drive

  2. #12
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,298
    Thanks
    1,489
    Thanked 2,627 Times in 1,931 Posts
    Quote Originally Posted by imgrtful View Post
    why have i been playing with no problems up til now?
    TBH I have no clue. With the information you gave, anything I say would be purely speculation. The reason I gave that recommendation was to get you to a point where we both know your drive is formatted correctly. Then we can go from there.

    Quote Originally Posted by imgrtful View Post
    and will that allow the wii to read the usb drive
    Thats what we are trying to do here isn't it?

  3. #13
    New Member
    Join Date
    Mar 2012
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts
    didnt work...device not found

  4. #14
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,298
    Thanks
    1,489
    Thanked 2,627 Times in 1,931 Posts
    Did you delete the files I told you to?

  5. #15
    New Member
    Join Date
    Mar 2012
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes..the settings file didnt exist and deleted the gx file

  6. #16
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,298
    Thanks
    1,489
    Thanked 2,627 Times in 1,931 Posts
    Drive set primary and active?

  7. #17
    New Member
    Join Date
    Mar 2012
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes i followed the directions in the link you provided i used wii game manager to load game

  8. #18
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,298
    Thanks
    1,489
    Thanked 2,627 Times in 1,931 Posts
    Settings file didn't exist? You used the ANY Wii guide correct? CFG automatically creates a settings.cfg file when you lauch it. Did you use that when playing MW3 or did you use GX?

  9. #19
    New Member
    Join Date
    Mar 2012
    Posts
    28
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i used gx.when i first got my wii modded thats what the guy put on it and its what im used to.then i thought i wanted to hack and messed up something.so i formatted the wii and redid the softmod using the how to softmod on here and went from there.took a few times and learned to leave hacking to the hackers.now i just want to play and finally got it up and running again the other day.played all weekend and then this.i havent messed with anything or added any hacks.i have another wii with only power on and went on it to install mw3 from disk on the wii.i opened usbloader gx and no device found.i tried cfg and same thing.so now both wiis arent reading the usb hdd.wtf!i dont understand..now that im thinking back,i think there may have been a power surge this afternoon.would that have done it.i was watching tv and the tv went off and rebooted the cable box.

  10. #20
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,298
    Thanks
    1,489
    Thanked 2,627 Times in 1,931 Posts
    A power surge can cause problems with anything electronic.

    Did you delete the .cfg files from the sd card on the other Wii you have? That needs to happen before it will work. If you do that and it does work on the other Wii we can rule out the drive as the problem.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •