Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: problem with a black screen on start up

  1. #1
    New Member lurpy's Avatar
    Join Date
    Nov 2011
    Posts
    19
    Thanks
    4
    Thanked 0 Times in 0 Posts

    problem with a black screen on start up

    hello i hope this is in the right place since it is my first post but since it is title "newbie discussions forum" i will post here.

    my wii when you turn it on it goes to an automatic black screen with no press (a) to continue. and it does that with and without the sd card in. i got bootmii installed and the homebrew channel installed and have the nand.bin and the keys.bin what do i do?

    like i said if this is not in the right place or this was discussed elsewhere please point me in the right direction.

    if i cant get this wii fixed im screwed

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Is bootmii installed as boot2? Do you have priiloader installed? What did you do to make it blackscreen?

    Sent with WiiHacks app, that should explain any typos 8-p

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    OK, cross your finger
    Turn off the wii
    hold the reset button
    Press power and keep holding the reset button
    Priiloader loads
    Select system menu hacks
    Disable force black screen hacks, save
    Boot the wii to system menu

    If that fails, tell us what you did to brick the wii. We will then give you the best bad news we can.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    New Member lurpy's Avatar
    Join Date
    Nov 2011
    Posts
    19
    Thanks
    4
    Thanked 0 Times in 0 Posts
    ok the steps i took where. 1 use brawl to load up the screen where i install the homebrew channel and bootme. then i downgraded from 4.3u to 4.1 then i tryed to install preloader and after it was done it showed a bunch of gray on the screen then i shut the wii off like the guid told me to and now when i turn on the wii it goes right to black screen. oh and after i installed the homebrew channle i made a backup and that is where i got the nand.bin and the keys.bin

  5. #5
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    861
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Quote Originally Posted by lurpy
    ok the steps i took where. 1 use brawl to load up the screen where i install the homebrew channel and bootme. then i downgraded from 4.3u to 4.1 then i tryed to install preloader and after it was done it showed a bunch of gray on the screen then i shut the wii off like the guid told me to and now when i turn on the wii it goes right to black screen. oh and after i installed the homebrew channle i made a backup and that is where i got the nand.bin and the keys.bin
    So did you do as mauifrog said? Thats what I would try if you didn't.

    Sent from my Motorola Electrify using WiiHacks

  6. #6
    New Member wog2nv's Avatar
    Join Date
    Feb 2011
    Location
    Sydney Australia
    Posts
    52
    Thanks
    10
    Thanked 7 Times in 6 Posts
    As the previous poster said follow Mauifrogs advice. Also did you set the preloader to load automaticallu to a usb loader?If you did try switching it back to system menu

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Sounds like he may have priiloader install bricked. Which version of priiloader where you installing? Have you checked to see if it is working? (priiloader working)
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #8
    New Member lurpy's Avatar
    Join Date
    Nov 2011
    Posts
    19
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    OK, cross your finger
    Turn off the wii
    hold the reset button
    Press power and keep holding the reset button
    Priiloader loads
    Select system menu hacks
    Disable force black screen hacks, save
    Boot the wii to system menu

    If that fails, tell us what you did to brick the wii. We will then give you the best bad news we can.

    i tryed this and it is not working still. im not quite sure what virsion of priiloader i tryed installing. i could try holding the reset button and turning it on again, but last time it sayed on the black screen. should i have my sd card in when i hold the reset button? and if so what files should i have on there

  9. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Your wii is dead. Nand programming is your only hope, unless you have bootmii installed as boot2 which is doubtful.

    You can try loading priiloader again, remove everything from the wii, sd card, gc stuff, usb stuff, disc, etc.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #10
    New Member lurpy's Avatar
    Join Date
    Nov 2011
    Posts
    19
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Your wii is dead. Nand programming is your only hope, unless you have bootmii installed as boot2 which is doubtful.

    You can try loading priiloader again, remove everything from the wii, sd card, gc stuff, usb stuff, disc, etc.

    so how would i go about nand programming?

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •