Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Error installing homebrew on black wii

  1. #1
    New Member
    Join Date
    Oct 2010
    Location
    Winnipeg, MB Canada
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Ca Error installing homebrew on black wii

    Ok, so I had my old wii homebrewed, but I bricked it (long story). So I had recently bought a black wii off of craigslist, I had already had the hbc installed once, but then updated to 4.3 and found it gone. I have tried letterbomb for about a month straight, probably over 100 tries, and nothing. It shows the message just fine, but it freezes at the "press 1" screen. So i have reformated my sd card, and it is a 2 gig sandisk card. I am currently trying "SdFormatter V2.0.0.3". So, if anyone has any idea why it wont work, or any suggestions feel free to post your suggestions down here. And I can only use letterbomb, as I dont have any of the games that the other methods use.

    Thanks in advance

  2. #2
    New Member
    Join Date
    Mar 2012
    Posts
    32
    Thanks
    4
    Thanked 3 Times in 3 Posts
    softmod any wii here try it

  3. #3
    New Member
    Join Date
    Oct 2010
    Location
    Winnipeg, MB Canada
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Nicholas Eicher View Post
    softmod any wii here try it
    I have tried softmodding my wii, and it doesnt work, every single time it freezes up at the 1 screen.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Are you using a new wiimote with motion plus built in? The letterbomb package may not have been updated to support those controllers yet.

    Sent with WiiHacks app, that should explain any typos 8-p

  5. #5
    New Member
    Join Date
    Oct 2010
    Location
    Winnipeg, MB Canada
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    No, I am using a old wii-mote. And Im not sure if this helps, but I did already have homebrew on the wii, does that make a difference?

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,473
    Thanked 2,595 Times in 1,914 Posts
    Do you still have the HBC? Do you have a boot2 Wii?

  7. #7
    New Member
    Join Date
    Mar 2012
    Posts
    32
    Thanks
    4
    Thanked 3 Times in 3 Posts
    what verison of homebrew you using ?

    is it 4.3 u or e
    Last edited by cjizzle; 04-02-2012 at 06:57 PM. Reason: please don't double post...use the edit button

  8. #8
    New Member
    Join Date
    Oct 2010
    Location
    Winnipeg, MB Canada
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Its 4.3u And sadly I dont have hbc or bootmii installed

  9. #9
    New Member
    Join Date
    Mar 2012
    Posts
    32
    Thanks
    4
    Thanked 3 Times in 3 Posts
    i use modmill on 4.3 u

  10. #10
    New Member
    Join Date
    Oct 2010
    Location
    Winnipeg, MB Canada
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Alright, im trying modmii right now, ill see if ti works.

    *edit* Didnt work, cant anyone give me a solution?
    Last edited by SnowMan2001; 04-03-2012 at 01:39 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •