Results 1 to 4 of 4

Thread: Help!!! I have no thread title

  1. #1
    New Member
    Join Date
    Mar 2012
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Help!!! I have no thread title

    So I have softmodded other wiis with no problem. I just got the newest black wii you can get the one that is made to sit flat. The method I use to softmod is letter bomb. Well I noticed when I ran it this time there was on error under the bootmii installer said something about data check error or something like that i have never seen that on any of my other installs. But homebrew channel and bootmii installed just fine. I got the green success on both installs. The homebrew channel is on the wii. This is where my problem comes in everytime i try to run multimod manager to install wads my controller completly shuts off and I cant do a thing. I never ran into this problem before. I have installed and ran homebrew on four wiis with no problems at all. I have looked all over for anybody else having this same problem and cant seem to find anybody asking the same thing. Also I have tried using different versions of mmm and still the remote shuts off and the only thing I can do is turn the power to the wii off. Anybody have any clue whats going on?

  2. #2
    New Member souralien's Avatar
    Join Date
    Jan 2012
    Posts
    58
    Thanks
    8
    Thanked 15 Times in 15 Posts
    do you have any old wiimotes laying around?

  3. 1 User Says Thank You souralien For This Useful Post


  4. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    You must not be following the softmod any wii guide. It has been updated to support the newer controllers. Not all apps will work until the developers change the code to add support.

  5. #4
    New Member
    Join Date
    Mar 2012
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by souralien View Post
    do you have any old wiimotes laying around?
    thaks that was the problem i had to use a white one

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •