Results 1 to 6 of 6

Thread: 001 error neogamma r9 beta 47

  1. #1
    New Member
    Join Date
    Mar 2012
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us 001 error neogamma r9 beta 47

    Hello, I'm new to this community but have read a few of the posts and have great respect for the knowledge on display. With that in mind I need to ask for some help. I've softmoded my Wii with Neogamma R9 Beta 47. I'm running 4.2U.

    I've been having no problem running a great portion of my DVD back up disks but, all of a sudden, I am now getting a 001 error.

    I of course have the Homebrew Channel installed and have updated. Do I need to update cIOS file? Do I need to remove Neogamma and reinstall. If you could start me down the correct path I would be greatful as would my children who use the system with regularity.

    Thanks and I look forward to the responses.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,174
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Post a syscheck using the most recent version. Guide to syscheck is below in my sig.

  3. #3
    New Member
    Join Date
    Mar 2012
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    syscheck

    Spoiler

    Last edited by marksman72; 03-13-2012 at 04:41 AM. Reason: change title

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,174
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Your cIOS in slots 249 and 250 are stubbed. Generally this happens when an official update is done. Since you are still on 4.2 I would assume that you (or someone else using your Wii) accepted an update from a disc.

    There are a few things you need to do. All your d2x cIOS (245-251) should be updated to v7 final or v8 final, and you should install Priiloader and enable the hacks to block updates. Optionally you could update to the latest version of Neogamma.

    Following the Softmod ANY Wii guide will do all of this for you, or if you feel like you are good at this stuff you can do it all individually, your choice.

  5. 1 User Says Thank You cjizzle For This Useful Post


  6. #5
    New Member
    Join Date
    Mar 2012
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks, I'll try the Softmod any wii guide and see if that get the job done.

  7. #6
    New Member
    Join Date
    Mar 2012
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    That did it

    Thanks, I'm back up and running now. Really appriciate the help

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •