Results 1 to 6 of 6

Thread: Big Mess. GOT STACK

  1. #1
    New Member
    Join Date
    Mar 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Big Mess. GOT STACK

    Hello. I've got a CHIPED Wii Ver. 4.3E, a SanDisk SD Card 2GB
    and a Verbatim External HDD 200GB formated with WBFS Manager 3.0.
    I can add a game on the HDD but when I plug it the Wii
    don't "see" the drive. Nothing happens.
    As for my SD Card a add usbloader_gx and the Wii can "see" my card
    but Nothing happens Again.
    Please I need some help.
    Thankyou in advance.
    Harry.

  2. #2
    New Member beerfield's Avatar
    Join Date
    Aug 2011
    Posts
    184
    Thanks
    67
    Thanked 61 Times in 52 Posts
    Please post your syscheck

  3. #3
    New Member
    Join Date
    Mar 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Please help. Where I'll find the syscheck so I can post it to you?

  4. #4
    New Member beerfield's Avatar
    Join Date
    Aug 2011
    Posts
    184
    Thanks
    67
    Thanked 61 Times in 52 Posts
    Please read this thread

  5. #5
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    When you say chipped, does that mean you are using a modchip? And which one?

  6. #6
    New Member
    Join Date
    Mar 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes it has a modchip but I don't know which one. Someone else put the chip for me. I only want to skip buying the Dvds and be able to load the external HDD with games and connect - play on the Wii.
    Thanx in advance.
    Harry

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •