Results 1 to 4 of 4

Thread: no system menu but wiiflow works

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    6
    Thanks
    14
    Thanked 0 Times in 0 Posts

    no system menu but wiiflow works

    I recently used the D2X cIOS v8 installer to install the new cIOS in slot 240 base 53 and slot 241 base 55 because I was trying to get MightyChannels to work off my 32 GB SDHC card. Other changes I made included adding a WiiMC forwarder channel. I am not sure what I did to cause it but I can no longer boot to the Wii system menu and when attempting to do so receive a message that the system files are corrupt. The Wii loads WiiFlow upon being turned on and WiiFlow does work (using 2 TB USB drive) but I can not access the system menu from WiiFlow. I can access Priiloader by keeping the reset button pressed but from Priiloader I can't access the Wii system menu or HomeBrew channel. What should I do to fix my Wii? Any help would be greatly appreciated.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,295
    Thanks
    1,488
    Thanked 2,621 Times in 1,929 Posts
    Did this happen right after installing the wiimc channel? If not, what exactly did you do prior to this problem?

  3. #3
    New Member
    Join Date
    Sep 2010
    Posts
    6
    Thanks
    14
    Thanked 0 Times in 0 Posts
    Hi cjizzle, thanks for your reply. I forgot to mention, I had also used Wad Manager to load all the NES, SNES, and N64 Zelda games into the Wii memory as I could not get Mighty Channels to load off of the 32 GB Sandisk SDHC card. I got a memory full message so going through the Wii system memory management I deleted the games. Prior to this the Wii showed 0 blocks memory available. Anyway, maybe this is where I ran into problems?

    Right after I got your message the Wii finally booted again to system menu and I used Wad Manager 1.7 to delete all of the Zelda wads in case that would help. Following this I used the D2x cIOS v8 installer to remove the cIOS. No more problems now.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,295
    Thanks
    1,488
    Thanked 2,621 Times in 1,929 Posts
    Glad you got it sorted.

    Thread Closed.

  5. 1 User Says Thank You cjizzle For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •