Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Wii Softmodded not run all games

  1. #11
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,337
    Thanks
    200
    Thanked 1,266 Times in 714 Posts
    Please check if you hard drive has power management functionality. If it does, you need to disable it. Power management for drives does not work properly when attached to a Wii.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  2. #12
    New Member
    Join Date
    May 2010
    Posts
    27
    Thanks
    3
    Thanked 1 Time in 1 Post
    is disable. but i dont understand in other wii with older version the games works fine. ios 249 v19

  3. #13
    New Member
    Join Date
    May 2010
    Posts
    27
    Thanks
    3
    Thanked 1 Time in 1 Post
    the wii who is working with old ios run all games syscheck is:


    ios 222 hermes v4
    ios223 37-38
    ios 249-37 v19
    ios 250-38

    any guide here to downgrade my wii and test

  4. #14
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,337
    Thanks
    200
    Thanked 1,266 Times in 714 Posts
    Who makes the hard drive? I still maintain that it's a power management thing.

    However, if you wanted to install a prior version of a cios (which I maintain is ill-advised) you could do that - just figure out which cios you were using to launch the game (likely 249) and install whatever version you'd like to try. No guide really, get the wad, run MMM, install it.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  5. #15
    New Member
    Join Date
    May 2010
    Posts
    27
    Thanks
    3
    Thanked 1 Time in 1 Post
    i use Seagate manager to disable the sleep mode. like i say works with white wii without lag or loading disc. in black wii the game freeze or loading disc. or loader crash

  6. #16
    New Member
    Join Date
    May 2010
    Posts
    27
    Thanks
    3
    Thanked 1 Time in 1 Post
    Problem solved, my hdd usb3.0 works only in white wii, black wii i buy new one 2.0 and now all games are playable.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •