Results 1 to 3 of 3

Thread: Hardware issue: Strange high-pitched noise after playing for a few minutes

  1. #1
    New Member
    Join Date
    Mar 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Hardware issue: Strange high-pitched noise after playing for a few minutes

    Well, this is my first post, I do apologize in advance if this is in the wrong location. I recently purchased a used Wii from GameStop, softmodded it using the mauifrogs guide (fantastic guide btw) and everything is fantastic. Only problem is, startinwhile playing a game, or watching netflix, after about 10 minutes or so there is a very high-pitched noise that fades in and out. Everything continues to function just fine, the noise just drives me and my wife a bit nuts. I'm guessing that it is a capacitor that is under load, but I have had a Wii previously and it never had this problem.

    I'm just trying to figure out if anyone else has had this problem. And most importantly if I have a dud, i only have a few days left to re-virginize and take it back.

    Any advice, suggestions, etc.. are greatly appreciated. If any additional detail is needed just let me know.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,281
    Thanks
    1,487
    Thanked 2,612 Times in 1,924 Posts
    That is definitely not normal. Sounds like a dud Wii to me.

  3. #3
    New Member
    Join Date
    Nov 2008
    Location
    canada..on da rock
    Posts
    106
    Thanks
    9
    Thanked 31 Times in 18 Posts
    no brainer.....take it back..
    The only thing i fear is........ RUST

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •