Results 1 to 6 of 6

Thread: hdd runs slow or freezes on PC and Wii

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hdd runs slow or freezes on PC and Wii

    I modded (thanx to you guys) over a year ago...originally I had figured I'd just run the games via backup disc, but my drive has failed on me...all I get is a disc error 1167 which I believe to be related to a drive issue...I have 5 kids so I wouldn't be surprised if they knocked it over and jarred the drive or something like that...it worked fine and then no discs would read (even fresh new burns) and it was all of a sudden, so I imagine its a physical issue with the drive...no one updated anything and heck, I don't even get online, so no chance the kids did something funky there

    what I did (even though I should've just replaced the unit and did a fresh mod) was to attach an external drive and run through the Configurable USB Loader...I figure its nice to have the kids choose from a list of available games on the drive as opposed to flippin thru dozens of discs that will inevitably need replacing as they get used more often...this was a pain but your site led me to properly install and format everything nicely

    now I have a WD 1.5tb HDD, about 1tb is wbfs formatted and the rest is NTSC...without a working Wii drive, I can't rip the games to the HDD so I am reacquiring them and transferring them from the NTSC partition in ISO format to WBFS in the WBFS partition...all worked well (though I wish I could just rip all the games I already had on disc)

    now that the background info is established, here comes the wrinkle in paradise...I have approx. 100 games on the WBFS partition...this is a small fraction of the space allocated...the NTSC partition is also far from full...however just recently, the games are lagging hard in between levels...an example would be Mariokart...it loads alright, and you can select the profile and the cc and cup, but it takes almost a solid minute to go from one race to the next...New Super Mario freezes at one spot where it didn't before...it never does load the next level, but stays frozen on the black screen where it should be loading the next stage...I never experienced this and see nothing in the forums

    the problem extends to the PC as well...where it is a huge drive, the autoplay feature takes forever to run, but trying to download to that drive takes forever...my bit torrent client is ridiculously sow when doing anything related to that drive...it doesn't hesitate when I am downloading to my native c drive, but when downloading to the HDD it crawls...I imagine whatever is causing the game lag/freeze issues is the same thing that causes the slow performance on the PC as well...I tried to transfer Wii Sports (which is a very small wbfs size) and shouldn't take but a minute to transfer from the ISO file to the WBFS format on the WBFS partition, but if I let it run it would take over an hour just for that one very small game!!!

    does anyone know anything about this type of problem? I've searched all over this site, and then I even searched the rest of the net for any relevant info, but alas I have found nothing...I know that if there is anyone who knows anything, they're here somewhere...I did everything I could do before posting here and I apologize if another topic covers this already but after a few days of headache, I give up...please help me...I got 5 kids who desperately want to play on the Wii...after getting their hopes up with this HDD and having it work perfectly for a week or so, the dissappointment is brutal...I am forever grateful to anyone who can help me help my kids...thanx in advance friends

    P.S. I only have the one external so I can't try using another HDD to check for similar issues...any help making my HDD or even the disc drive work the way it should would be greatly appreciated...thanx to all who have done so much here...in a worst case, I'll buy another Wii and start over again...at least I know I can handle that because I got great instructions from the most knowledgable folks in cyberspace...cheers!!!

  2. #2
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    of the 420 available gigs on the NTFS partition I had 40gb left...I deleted some stuff and have 80gb free space now...over 800gb free on the WBFS partition...I thought maybe it was too full, but deleting some stuff from the NTFS didn't help any...hope someone has the answer to my prayers...HELP!!!

  3. #3
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,179
    Thanks
    223
    Thanked 492 Times in 429 Posts
    I would recommend updating your softmod with the softmod any wii guide(link in the spoiler below). Then follow the fat32 guide to setup your hdd to one fat32 partition.

    Then we could go from there if that does not solve your problem. But I bet it does.

  4. #4
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by playerkp420 View Post
    I would recommend updating your softmod with the softmod any wii guide(link in the spoiler below). Then follow the fat32 guide to setup your hdd to one fat32 partition.

    Then we could go from there if that does not solve your problem. But I bet it does.

    I was looking at a program that converts wbfs to fat32 without having to lose the data...I am hoping this works...if not, I got a lot of catch up work to do to get the kids games back on the drive...but if that is my biggest problem, I'm ok with that...thanx for the advice...I'll post back when I have a chance to mess with it...maybe tomorrow, or else definately the next day...stay tuned, and thank you for the advice...fingers crossed

  5. #5
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    the hard drive fell from grace (well, fell from the computer table) and it is now unrecognizable by the computer and the wii...it flashes as if it was on, and the drive spins for a minute when you connect it, but then nothing...I guess a new hdd is in order...I'll format the next one as fat 32 from the get go...wish I could've discovered if the solution you recommended would've worked, but thanx anyhow for the advice...if I ever need help, I know where to go

  6. #6
    New Member
    Join Date
    Nov 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I decided to investigate the warranty status of the hdd and so I purchased another wii (from the pawn shop for a nice price) and so now I have another modded wii with a working disc drive...all the discs I originally had are back in business, and when I get another hdd it'll be heaven...of course all of this is thanx to the beautiful people at wiihacks...keep fighting the good fight, what you do is amazing

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •