Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Issue installing NES/SNES channels

  1. #1
    New Member
    Join Date
    Feb 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Issue installing NES/SNES channels

    Hi guys. I'm a confessed noob to all things hacking and am barely a gamer at that, but I do have a love for the systems of my childhood, so after looking up general info on softmodding, I went to work on my wii. Luckily the guide I used was quite simple and informative. I've gotten the gist of quite a bit over the last 24 hours, but I've encountered my first real issue. I am attempting to install the FCE Ultra GX and Snes9x GX channels but am getting an "unable to obtain NAND access! Installer cannot continue." message on both of them. I looked up a few things on google. I am running version 4.3 and it says I have IOS 58 (although I get an error message if I run the homebrew installer - not sure if this is because I'm running it already?...)
    Not sure if that's enough information, but I'll gladly provide whatever else I can when prompted. Any help would be greatly appreciated. Thanks!

  2. #2
    New Member
    Join Date
    Feb 2012
    Posts
    21
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Okay well i dont exactly know how to help you so ill just tell you how i have always installed them:
    Download both emulators from wiibrew:
    FCE Ultra GX - WiiBrew
    Snes9x GX - WiiBrew
    Extract them both directly into the root of your SD card (or usb)

    Place your roms directly into:
    snes9xgx/roms/ <--- For super nintendo
    fceugx/roms/ <--- For nintendo

    Done! everything should work great just launch the app from the homebrew channel and select your game.
    -I would make sure the above process works before attempting to install the forwarder channels.

    To install Forwarder Channels:
    1. Download both forwarder channels from the wiibrew links above <click download - download the file that says channel installer>
    2. Extract both of these Directly to the root of your SD (or usb..)
    3. On your wii
    -Go to homebrew channel
    -Click on the installer
    -Click install
    -Do this for both channels

    now you should be completely done. though i would remove the channel installers from your SD card (there in the apps folder)

    i hope this has helped somewhat.

  3. #3
    New Member WEC777's Avatar
    Join Date
    Feb 2012
    Posts
    40
    Thanks
    1
    Thanked 1 Time in 1 Post
    I installed my channels using Multi-Mod Manager and found that I had to change the IOS of MMM to 236 before they would install properly.
    Learn from the mistakes of others; life's too short to make them all yourself:

    n00b's start here - b4 modding, read this - ready to soft-mod your Wii? - more help - still no joy? ask a question - desperate? search unbrick

  4. #4
    New Member
    Join Date
    Feb 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sneaky, did everything you listed already. No dice. I can play roms fine on the emulator, but I cannot download the channel.

    WEC, I attempted to install MMM, but when I copy it to the apps folder on my SD card and put it into the wii, nothing news shows up on HBC.

    Any idea what the problem is?

  5. #5
    New Member
    Join Date
    Feb 2012
    Posts
    21
    Thanks
    2
    Thanked 0 Times in 0 Posts
    If i were you i would do this:
    1. download Wad Manager 1.7 and extract to root of SD
    2. download the two channels you need from the emulators section Here (don't get the official ones as apparently they are not working for you)
    3. place your wad files on your SD card in a folder called " wad "
    4. on your wii go to wad manager and install the two channels using IOS 236
    Done! i really hope that works

    Option two:
    1. use this wiihacks guide to install IOS58
    2. try installing the official channels as normal.
    3. prey it works because im out of suggestions ^_^

  6. #6
    New Member
    Join Date
    Feb 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Any new file I add to my apps on my SD does not show up on my HBC menu like most tutorials show

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,064
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by Myke Havoc View Post
    Any new file I add to my apps on my SD does not show up on my HBC menu like most tutorials show


    make sure hbc is looking it the correct place.... sd or usb

  8. #8
    New Member
    Join Date
    Feb 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry if this sounds stupid, but how do I do that? I don't see anywhere on the channel where it gives me the option to explore the SD card.

  9. #9
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Quote Originally Posted by Myke Havoc View Post
    Sorry if this sounds stupid, but how do I do that? I don't see anywhere on the channel where it gives me the option to explore the SD card.
    When in homebrew channel press 1.

  10. #10
    New Member
    Join Date
    Feb 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    lol thanks. Its def reading from the card. Still nothing new.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •