Results 1 to 9 of 9

Thread: WiiFlow Does Not Load Hard Drive After Updating IOS Files

  1. #1
    New Member
    Join Date
    Feb 2011
    Location
    Ayrshire Scotland
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WiiFlow Does Not Load Hard Drive After Updating IOS Files

    Hi guys, i just installed the dx2 IOS pack via MMM then wad manager, after doing this wiiflow does not find the hard drive although its in the correct port, it just says it cant find installed games.

    any ideas why i now have this problem ?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    My guess is that d2x is not compatible with you drive, or it did not install correctly. Try reinstalling it using the d2x installer.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Feb 2011
    Location
    Ayrshire Scotland
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Bliepo View Post
    My guess is that d2x is not compatible with you drive, or it did not install correctly. Try reinstalling it using the d2x installer.
    thanks for the reply, the hard drive worked previous to this, i have tried using the installer but im not finding the tutorial very clear, ill try again tomorrow and report back, MANY THANKS

  4. #4
    New Member WEC777's Avatar
    Join Date
    Feb 2012
    Posts
    40
    Thanks
    1
    Thanked 1 Time in 1 Post
    Could also be the settings in WiiFlow; take a look at them too. I'd also recommend usbLoader-GX over WiiFlow as I've found it less-flaky. Of course, it doesn't run VC or WiiWare so that's a drawback.
    Learn from the mistakes of others; life's too short to make them all yourself:

    n00b's start here - b4 modding, read this - ready to soft-mod your Wii? - more help - still no joy? ask a question - desperate? search unbrick

  5. #5
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    Location
    Wiiville
    Posts
    435
    Thanks
    71
    Thanked 98 Times in 78 Posts
    Is your wiiflow an older version? try using a newer version see if that helps. try deleting your wiiflow.ini, gameconfig files, and lists folder in the cache folder and retry.....Good luck !

  6. #6
    New Member
    Join Date
    Feb 2011
    Location
    Ayrshire Scotland
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by RGJR77 View Post
    Is your wiiflow an older version? try using a newer version see if that helps. try deleting your wiiflow.ini, gameconfig files, and lists folder in the cache folder and retry.....Good luck !
    yeah its an older version, where are these files and folders i need to delete are they on my hard drive or on my sd card?

  7. #7
    New Member
    Join Date
    Feb 2011
    Location
    Ayrshire Scotland
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by WEC777 View Post
    Could also be the settings in WiiFlow; take a look at them too. I'd also recommend usbLoader-GX over WiiFlow as I've found it less-flaky. Of course, it doesn't run VC or WiiWare so that's a drawback.
    if i cant get wiiflow to work ill try one them other loaders cheers.

  8. #8
    New Member
    Join Date
    Feb 2011
    Location
    Ayrshire Scotland
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    im pleased to say i have everything working now, i installe dthe newest version of wiiflow and its all good, i found what files and folders to delete on the wiiflow wiki page. thanks guys for your help.

  9. #9
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    Location
    Wiiville
    Posts
    435
    Thanks
    71
    Thanked 98 Times in 78 Posts
    Quote Originally Posted by mystic.bertie View Post
    im pleased to say i have everything working now, i installe dthe newest version of wiiflow and its all good, i found what files and folders to delete on the wiiflow wiki page. thanks guys for your help.
    Glad to hear you got it working !!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •