Results 1 to 2 of 2

Thread: Mighty Channels Help

  1. #1
    New Member
    Join Date
    Feb 2012
    Posts
    21
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Exclamation Mighty Channels Help

    System version = 4.3U
    Softmod using mauifrogs guide

    Nand dump using Simple FS dumper - Minimal dump
    Wads added using ShowMiiWads
    nand files extracted to the root of my sd

    Basically i followed the guide for nand emulation for wiiware games that is on this site.
    im pretty positive i did everything right
    when i loaded mighty channels it seemed to work, i had it load from sd and it showed all my games.
    i downloaded covers for them via mighty channels and that also worked.

    when i click on a game it plays the music for it and seems to work. when i click it again to launch the game it shows some black code at the bottom right of the screen and then the tv screen goes black and the wiimote is no longer connected so i have to go hold the power button on my wii.

    that is about all i know, i dont see what could be going wrong

    ps all of my wiiware games are USA and i've tried multiple games, none seem to work. O.o Any suggestions?

  2. #2
    New Member
    Join Date
    Feb 2012
    Posts
    21
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Does anyone know what to do in this situation? i have found no solutions and i really would like my games to all be there =/

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •