Results 1 to 1 of 1

Thread: Wii flow VC games problem

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii flow VC games problem

    I have installed the latest version of Wiiflow from wiiflowwiki and it works fine. My problem is with VC N64 games. I have a PAL Wii on a LCD screen capable of 480p (and 60hz). I do not want to use pal roms because i don't like lower frame rates, slow speed and black borders. So i'm trying to load US games. I install them and of course they won't work normally but if i load them with WiiFlow they work. However the video mode changes from 480p to 50hz for some reason. As a result the game runs slower (as if it was PAL) with skipping sound. I tried forcing the video modes to "NTSC", "Pal 60" "Progressive" and any other setting but the game still changes the video to 50hz which is annoying to say the least....

    I even tried to patch those wads with Freethewads and made them region free. The problem persists or some other games won't load at all. Is there any other way to force 60hz to play these godforsaken US games please? I know there is a way to change the region of my Wii but everything else i have will not work after that and i'm afraid to risk bricking it. Wiiflow runs these games, its only the video mode that somehow gets changed.

    Thanks in advance
    Last edited by Imgema; 02-20-2012 at 09:39 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •