Results 1 to 4 of 4

Thread: wiiflow question

  1. #1
    New Member
    Join Date
    Jan 2012
    Posts
    68
    Thanks
    29
    Thanked 6 Times in 6 Posts

    wiiflow question

    im modded by the guide and was running a 750 wbfs hdd. ive just used wbfs2fat to change it to fat 32 and it seems all good, so i tryed a few games and sucsess so i copied my sd contents to the root of my hdd and went again but now wiiflow cant see any games just channels but gx and cfg are ok? i dont understand what i did wrong?!

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Delete the wiiflow.ini file in the wiiflow app folder. When you open wiiflow it will create a new one and should be fixed.

    You could also edit it by opening it with wordpad, but I can't remember what to edit. I always just delete it, and it makes another one with my setup.

  3. 1 User Says Thank You playerkp420 For This Useful Post


  4. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,226
    Thanks
    1,458
    Thanked 2,578 Times in 1,902 Posts
    Just an FYI - If you have set custom paths and want to retain those when you copy the contents of your SD over to USB, edit the wiiflow.ini and change the line data_on_usb=no to data_on_usb=yes and then change everything else that says sd: to usb:

  5. 2 Users Say Thank You to cjizzle For This Useful Post


  6. #4
    New Member
    Join Date
    Jan 2012
    Posts
    68
    Thanks
    29
    Thanked 6 Times in 6 Posts
    ive been trying to move everything to my fat32 drive to free up the sd card for another use, but images (for box art) and apps (homebrew channel)folders wont read from usb. so thyre both on sd still. but everything else is on my hdd, i havent set any custom paths as yet. im still verry noob but im making progress- im just about to reinstall ios58 as im on 4.3 so didnt update the ios pack in softmod guide and nnow wiimc tells me the current ios is unsupported which may cause instability or something similar, so i have a few things to be getting on with learning, and this aswell, good job i know where to get quality info
    ini file here i come.....
    adey

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •